New Page 1

The Wisdom of the Infinite

by

David Quinn

A guide to intellectually comprehending the nature of Reality

Copyright © David Quinn 2003

Contents

Introduction to Part One

Cause and Effect

Entering the Logical Realm

The Concept of Free Will

Making Judgments and Abandoning Life

The Infinite

Emptiness

David Quinn's Home Page


Chapter One

- Chapter One -

Cause and Effect

A leaf detaches from high up in a tree and gently floats to the ground. As you watch it meander lazily downwards, its path seems random and aimless, as though whim and fancy were dictating its every move. Yet nothing could be further from the truth. For when you examine the matter more closely, you begin to see that every aspect of the leaf's descent is determined by innumerable causes. Whim and fancy never enter the picture at all.

The structure, mass and aerodynamic properties of the leaf; the height of the tree; the surrounding air temperature, humidity and pressure; the presence of a breeze; the strength of the earth's gravity; the friction between the leaf's surface and the air molecules - all of these elements, and more, combine to determine the leaf’s precise path. There is not a single aspect of its journey, no matter how insignificant or minute, which is not fully determined by its causes.

The same is true for the leaf’s prior growth on the branch, and for the tree that originally grew out of the ground, and for the creation of the ground itself. Indeed, it is true for everything that happens in the Universe. All phenomena, without exception, are created, nurtured and destroyed by causation. Everything from the formation of stars and galaxies to the creation and annihilation of subatomic particles to the endless variety of living processes is a product of cause and effect. The infinite complexity of Nature that we see around us is nothing other than the infinite simplicity of causation.

There are no exceptions in this regard, despite what modern physicists say. Nothing is so unique in this world, or so unnatural, that it dwells outside of Nature's causal web. Anything that happens in this world is caused to happen, including everything that happens inside us. The blood coursing through our veins, our muscles expanding and contracting, the chemical processes inside our cells, the electro-chemical impulses in our brains - all are causally created. So too our thoughts, beliefs, decisions, and emotions. Nothing is immune from it.

Where do we begin and end?

It is often assumed that our skin forms a boundary between what is inside our bodies and the rest of the Universe. But as far as causation is concerned, it is as though this boundary does not even exist. The air that we exhale from our lungs easily finds its way into the cells of trees and plants. Our voice slides effortlessly from our larynx into the ears of those around us. The heat inside our bodies increases the surrounding air temperature to a small degree. The viruses in our sneezes create infections in the bodies of others. The decisions formulating in our brains influence the behaviour of others and exert ever-widening consequences in society. All of these examples demonstrate the obvious truth that the boundary between the world and ourselves is non-existent. The causal processes inside our bodies merge seamlessly with the causal processes in the outer environment to form one vast sea of causation. In a very real sense, "we" are not even there.

The same is true for every kind of boundary you care to imagine. None of it is real in the face of causation. If you want to open your mind to the majesty of the Infinite, then you need to understand this point thoroughly. Study it as though your life depended upon it - which, in a deeper sense, it does. Give yourself over to it, absorb your whole consciousness in it, allow it to permanently alter your mind. It is literally the key to the Kingdom of Heaven. Don't throw it away!

The Constancy of Nature

With every passing moment of time, the causes and conditions of the previous moment determine everything that happens in the next. Moreover, these causes and conditions were themselves produced by the causes and conditions of the moment before that, and so on back ad infinitum. This is the creative principle of Nature. Sometimes I call it God, the creator of all things. At other times I call it Tao, the never-ending flow of the Universe.

Others have called it Brahman, or Reality, or the Infinite. Lao Tzu, in the Tao Te Ching, called it the "constancy of nature":

The way of nature is unchanging.

Not knowing constancy leads to disaster.

Knowing constancy, the mind is open.

With an open mind, you will be openhearted.

Being openhearted, you will act royally.

Being royal, you will attain the divine.

Being divine, you will be at one with the Tao.

Being at one with the Tao is eternal.

And though the body dies, the Tao will never pass away.

People often have a very superficial understanding of causation. They do not perceive its fundamental nature and fail to discern its significance. They do not see into its soul, as it were. It is important to keep deepening your understanding of causation until you can "see" it in utterly everything in the Universe. When you can observe the same fundamental process at work in all phenomena, without any variation at all, from the smallest speck of dust to the largest of galaxies, and thus can observe the sheer constancy behind all change - and when you can perceive the process of causation and the Universe itself to be absolutely identical in every way - only then will you know that you are staring into the magnificent timelessness of Nature.

The Fundamentals of Existence

From the ultimate perspective, the physical objects we see around us are like shadows under the morning sun. Their appearance is fleeting and wholly dependent upon causal conditions. There is an infinitely fragile quality to their existence, no matter how solid and permanent they might appear to the senses. A person's life can easily disappear in the flicker of an eye. The earth can be obliterated in a matter of moments by a large comet. The sun can be instantly swallowed up by a passing black hole. The cosmos itself could suddenly vanish by some as-yet-unheard-of cataclysmic event. Nothing is safe. A thing's existence is always right on the edge. One slip and it is gone.

Consider an eddy which appears in a flowing stream for a few fleeting moments before disappearing again. On the face of it, the eddy seems to have an independent existence separate from the rest of the stream, so much so that we are able to label it with the word "eddy". Yet it is easy to see that it does not really exist. It is simply a portion of the stream spinning around in a temporary, localized fashion. No aspect of its existence can be divorced from the stream in any way. Its appearance as an independent entity is essentially an illusion. In the end, there is no eddy. There is only the stream.

This is how it is with all things. An object has no real existence and identity of its own. These are qualities given to it by the rest of Nature. Things exist by virtue of the fact that Nature makes "room" for them. For example, if Nature dictates there is no room for a particular tree in a particular location, then the tree in question simply won't arise. Or if Nature dictates that the tree should have a certain kind of shape, or possess a particular kind of genetic deformity, or be located on a barren patch of land where it will struggle for subsistence, then that is what the tree will do. It has no say in the matter.

In short, a thing is like a "negative image" of the rest of the Universe. It is everything that the rest of the Universe is not. Logically speaking, the two arise and vanish together. Never can the one exist without the other.

Shadows

In order to get a better handle on this matter, it can sometimes be useful to study the nature of shadows. It is easy to see that a shadow has no say over any aspect of its existence or behaviour. It is entirely the product of external factors: the object casting the shadow, the topography of the ground, the refractive properties of the atmosphere, the existence of the sun, and so on. Viewed in this way, a shadow is like a puppet and all these other factors are the string-pullers. They say to the shadow, "Assume a long thin shape!" and the shadow automatically assumes a long thin shape. They say, "Become small and round!" and the shadow immediately obeys without question. They say, "Disappear!" and it immediately vanishes as though it never were.

Everything is like this - including ourselves. In the end, we have no more "will" than a shadow does. We are all mindless puppets on the string of causation. Our every thought and decision arises with the same relentless inevitability as the shadow being cast on the ground. If the conditions are ripe for a particular thought to arise, then it will arise - without any hesitation at all. And if the conditions are ripe for the thought to recede or be pushed away from the mind before it can be fully formed, then it will recede or be pushed away - again, without any hesitation. Indeed, everything in the Universe happens without hesitation. Even hesitations themselves happen without hesitation.

It should be noted that my analogy of the shadow here has no connection to Plato’s shadow analogy. Plato attempted to demonstrate that the things in this world are the reflections of things existing in another hidden Reality. He thought that physical objects were pale imitations or approximations of perfect forms that existed in a perfect realm. This is false thinking, however. There is no hidden Reality behind this world. There is no realm of perfect forms. The things we see around us are the things themselves. They are not mere imitations or reflections of other things. They are the real deal. And yet, at the same time, their existence is causal in nature and essentially an illusion.

Observe a fountain constantly pumping water up into the air. With every passing moment, new and varied water shapes are constantly being created by the fountain, each of them original and unique, never to be repeated again in the future. These shapes are exactly what they are - creations in the moment by the forces of causation. They have no parallel in some kind of hidden metaphysical reality. There is no such thing as a "perfect" water shape, against which the observable shapes in the fountain are mere imitations. On the contrary, each shape in the fountain is perfectly formed in its own right, just as the flaws in a leaf caused by bacterial disease, or a faulty genetic process, are perfectly formed in their own right.

The Endless Variety of Causal Processes

When I speak of causation, I am not really referring to the old 19th century materialistic view which imagines that causation is nothing more than a series of billiard ball-type interactions. Rather, I am referring to something broader and deeper. Billiard ball-type interactions are certainly part of the realm of causation, but not the extent of it. How can one speak of billiard balls when one is dealing with the purely abstract realm of the imagination, for example? Or the process of logical thought? It is important to broaden one’s conception of causation until it includes all phenomena in the Universe. Otherwise, one will continue to create arbitrary realms of non-causation, which can only lead to unnecessary confusion.

It all depends on what is meant by "billiard ball-type causation", of course. If it refers to every kind of physical interaction in the Universe, then yes, everything is a product of billiard ball-type causation. Thought, for example, is a product of physical interactions in the brain and therefore can be placed within a broad enough definition of billiard-ball causation. It does not really matter how you choose to categorize these things as long as you know what you are doing. Problems only arise when people start unconsciously narrowing the scope of causation to those processes which are obviously mechanical, linear and billiard ball-like in nature. They then scratch their heads and wonder what to do with a phenomenon such as thought, or love, or religious experiences, or complex non-linear processes - only to proclaim them as inherently mysterious and incapable of explanation, not realizing that it was they who falsely created the mystery by arbitrarily moving them outside the realm of causation.

Again, the important point is that one needs to broaden one’s conception of causation so that it necessarily includes everything that could possibly exist. If that means abandoning narrower conceptions of causation, then so be it. In the end, the affirmation of the principle of causation only requires one thing from us - namely, the recognition that nothing can arise without any cause whatsoever. That is all that is needed. It does not require us to affirm or reject particular models of causation. It does not require us to reject non-linear dynamics or quantum phenomena or mystical experiences from the causal realm. All of these things involve causation in one form or another. While it is true that it is almost impossible to describe the behaviour of these complex phenomena with the old classical models of causation inherited from 19th century physics, it doesn’t really mean anything. All it means is that those particular models are limited in their scope. It does not change the fact that these phenomena, like all phenomena in the Universe, always follow the age-old process of things being generated by causal conditions.

In the end, causation can have an infinite number of forms. There are no rules for it to abide by. How it is expressed in any given moment depends entirely on what happens to exist in that moment. If billiard balls exist, then causation will be expressed in a classical, billiard ball-like fashion. If a quantum void exists, then causation will be expressed in the usual quantum fashion. But no matter how it is expressed, there is always a common element which runs through them all - namely, that nothing can arise without cause.

Transcending God

Part of the exhilaration of comprehending the nature of cause and effect is recognizing that it is necessarily the most fundamental process in the Universe. Logically, it underpins all other processes, whether they be materialistic or abstract in nature. It is impossible for anything to be more fundamental than it. It literally forms the bedrock of Reality.

Take the concept of God, for example. Religious people often use the concept of "God" to explain the existence of the Universe. They say that God is the creator or sustainer of all reality. But even if, for the sake of argument, we assume this to be true, it still does not get to the very core of the matter. For it overlooks the fact that the relationship between this God and the Universe would necessarily be causal in nature. After all, if the principle of cause and effect did not exist to begin with, then not even Almighty God himself could be the cause of the Universe. He would be utterly powerless and not much of a God, to say the least! This alone demonstrates that the principle of cause and effect is more fundamental than God.

To the degree that one conceives of a creator God which is separate and distinct from the world, my point will always be true. Even if we choose to conceive of God in a more mystical or philosophical manner - e.g. as the eternal substratum underlying an eternal Universe, or as a Primal Force, or as a Cosmic Intelligence - the relationship between it and the world will always be causal in nature. Again, if this wasn’t the case, then such a God would be powerless to create or sustain anything.

Also note that the distinction which is often proclaimed to exist between God and the Universe disappears when viewed from the perspective of cause and effect. As mentioned previously, the process of cause and effect pays no attention to the existence of boundaries between things, just as the wind pays no attention to the boundaries between nations. In the same way that the causal processes within our body are blissfully unaware of the distinction that we like to make between our hand and our arm, or between our head and neck, so too is causation ignorant of any distinctions we care to make between the Universe and "God".

So even in the unlikely event that the Christian God actually existed (as a separate being who created the world), he would still be in the same boat as everything else when it comes to cause and effect. He too would be composed of internal causal processes which merge seamlessly into the rest of the causal Universe. The blowtorch of causation disintegrates both God and the world into countless processes which unfold endlessly. Everything breaks apart and disappears in this way. Nothing can withstand the heat of causation, not even God. It reigns supreme in the Universe. Everything else is just an afterthought, an accidental by-product.

The Theory of Everything

The principle of cause and effect also lies at the heart of all scientific theories. It is easy to see that, without the principle of cause and effect, the laws of Nature would be utterly useless - either as regulators of phenomena, or as descriptive models of empirical order. Even statistical-based theories which do not have to assume causation for their functioning, but merely map regularities of behaviour in large populations, are ultimately dependent upon the existence of causation. For without causation, there can be no regularities. Thus, as far as the ultimate explanation of all things is concerned, the principle of cause and effect will always be more fundamental than any scientific or mathematical theory could ever be. It is the root law upon which all other laws are built.

In light of this, the search for the scientific "Theory of Everything" is, philosophically speaking, a complete waste of time. We already know the ultimate explanation of all things - namely, you guessed it, cause and effect. Any other explanation is superfluous. Searching for the scientific theory of everything is a bit like a scientist in a dream whipping out his dream microscope in an effort to discover the ultimate substance of his dream universe. It simply cannot be done, at least not in that manner. For whatever fundamental substance or mathematical equation he happens to discover will always be nothing more than an illusory creation of the dream world.

In a similar vein, the physicist who searches for the Theory of Everything without first philosophically comprehending the nature of causation will only ever discover superficial forms of causation (e.g. scientific laws), and not the core principle itself. It does not matter how deeply he probes the universe with his microscope or his mathematical tools, he will not advance a single inch towards the ultimate goal. You can rearrange a pile of building blocks into any form you want, but it still won’t help you to understand what an actual building block is. A change of tack is needed.

The Furtherest Galaxy

If boundaries are fundamentally non-existent and all things are causally connected, it may be asked, then isn't it the case that we are connected to all things in the Universe, even to the furtherest galaxy in the universe? Yet how can this be when we clearly have no influence over the galaxy’s behaviour? Surely, for all intents and purposes, we are utterly disconnected from it.

Apart from anything else, the main problem with this point of view is that it lacks imagination. In truth, we are constantly having a say over the behaviour of the furtherest galaxy, even at this very moment. For example, we are not, at this very moment, suddenly transforming ourselves into giant space-goats and dashing off faster than the speed of light in order to gobble the galaxy up. The very fact that we are not doing this allows the galaxy to continue existing. That is a pretty large influence in anyone’s book!

Although this example might seem bizarre on the surface, it does illustrate a serious point - namely, that things are always in a state of causal connection with every other thing in the Universe. A distant galaxy is only able to continue existing to the degree that other objects in the Universe, including myself, are prevented from transforming into a force capable of destroying it. It does not really matter that I will probably never change into such a force. All this means is that the causal circumstances will probably never be ripe for me to undergo such a transformation - which, in turn, only supports my case that the causal conditions underpinning the existence of the galaxy are dependent, to some degree at least, on the causal conditions underpinning my own existence.

The sheer fact that an object may be too powerless to influence the behaviour of another object is not sufficient grounds to conclude that the two objects are causally disconnected. Consider a large tree, for example, which has two small leaves on either side of its massive canopy. Under normal circumstances, each leaf seems to have no influence upon the other, and yet it is obviously the case that the leaves are connected to each other via the rest of the tree. And indeed, it is precisely because of this connection that the leaves do have the potential to influence one another. For example, a bacterial disease contracted by one of the leaves can spread throughout the tree and kill the other leaf.

In the end, we are always physically connected to all things, even if it is just purely through the medium of space. People often make the assumption that the interface between the surface of their skins and the surrounding space signals an abrupt boundary of separation. They think that some sort of unbridgeable chasm exists there. Yet it is just as easy, and just as valid, to conceive of the body being joined to space. It is only habit of thought which pictures it the other way. Thankfully, such habits are easy to break.

The Eternal Nature of Cause and Effect

If cause and effect is all there is, then where did cause and effect itself come from? Why is there cause and effect in the first place? Who or what created it?

This seem like reasonable questions to ask at this point. Having reduced everything down to a single principle, it is only natural to ask where this principle came from. Nonetheless, they are deluded questions and fundamentally unaskable. They are generated out of a false conception of causation, one that imagines it to be a finite phenomenon with a beginning and an end of some kind. Instead of discerning that cause and effect refers to the very process of creation itself, the deluded person falsely conceives of it as a created entity of some kind and unconsciously places it in the same category as trees, mountains, galaxies, humans, and every other created entity in the Universe. Causation, however, is not like this. Although it is responsible for everything which exists, it itself transcends existence and hence the question of who or what created it is a meaningless one.

From a logical point of view, it is easy to see that the process of cause and effect is necessarily causeless. This is because anything which can be postulated as being the cause of cause and effect will automatically be a part of cause and effect itself. It is thus irrational to think of cause and effect as being causally created in any way. It has always been around. There has never been a time when it was absent.

Note that I am not saying I don’t know where cause and effect came from. It is not an admission of ignorance on my part. The possibility of ignorance does not come into it, for there is nothing to know as far as this matter is concerned. The question cannot yield an answer because it has no foundations to begin with. It overlooks the fact that it is impossible for the process of cause and effect to come from somewhere because the very act of "coming from somewhere" will always be causal in nature.

A far more pertinent question, perhaps, is the question of why there is a process of causation in the first place and not nothing at all. In other words, why is there "something" rather than nothing? This is an important question to resolve because it goes to the very heart of understanding Reality itself.

In answering this, I must point again to the fact that the process of cause and effect is not a created thing, but the very principle behind all created things. This needs some qualification, however. Even though I use the word "principle", it should not be taken to mean that causation is a physical principle of some kind, or even a spiritual one. In fact, in a certain sense, it does not really exist at all. It isn’t a manifested entity which exists above or behind the realm of created things. In the end, created things are all that exists - there is nothing else apart from them, nothing beyond them.

The "principle of causation", then, is merely a figure of speech. It is a description of how created things change into other created things. It is a conceptual construct which points to the fact that objects arise out of what is already there in the world. It asserts that a thing is created out of necessity from the circumstances which are present and that it is impossible for anything else to be created in its place. It also points to the truth that things have no beginning or end, and thus points to the essential "oneness" of Reality.

Given this, the question of why there is causation rather than nothing at all is a meaningless one. Even the state of nothingness is itself a created thing, a product of causation. It can only occur in a region where things are entirely absent - that is, when the causal circumstances are ripe. Moreover, when one analyses it further, one finds that it is nothing more than a mental construct. Nothingness only comes into being when consciousness conceives of it - or more accurately, when consciousness conceives of things being absent. As such, a state of total nothingness, in which nothing exists at all, is logically impossible. At the very least, it would need the existence of consciousness to think it into being.

To sum up, then, the principle of causation which is responsible for the existence of all created things, including states of nothingness, itself never comes into existence and therefore is incapable of experiencing birth and death. If it was possible for it to experience birth, it would immediately cease being the core principle of creation and instead be just another created thing. Because it never experiences birth, it is timeless and beyond all explanation.

In the end, no matter where we look, we are literally staring into the very first moment of creation. Beginningless time and the present moment are the same. There is no "before".

The Will to Unconsciousness

It is sometimes said to me, "It all sounds too simple and convenient for my liking. If cause and effect is the ultimate answer to everything, then why doesn't everybody subscribe to it? Why isn't it taught in schools? Why aren't the great thinkers preaching it? Why have I never heard about it before?"

These are good questions. I think it is mainly because people are afraid of it. Deep down, most people do have an inkling of the significance of cause and effect - it is hard not to since it literally pervades everything they do - but they are loathe to bring it more fully into their consciousness and investigate it seriously. They intuitively realize that a serious interest in cause and effect would almost invariably destroy life as they know it. It would undermine everything they enjoy and believe in. And so, on a subconscious level, they have set up large mental blocks to fortify their minds against it.

It is quite a fascinating phenomenon when you reflect upon it. After all, it must be obvious to anyone with an ounce of intelligence that cause and effect is fundamentally important to our understanding of the world. Not only must it necessarily form the kernel of any theory we care to create about the world, but it is plainly visible in every aspect of our daily lives. It is the ultimate explanation of all things, the final fruition of wielding Ockham's razor to the fullest extent, the Theory of Everything boiled down to its purest essence. I mean, what a prize! Surely, you would think, such an obvious all-pervasive principle would present an exciting avenue of investigation for anyone even remotely interested in philosophy and spirituality. And yet, amazingly, it is universally ignored the world over. No one ever talks about it or thinks about it. This alone should set the alarm bells ringing. Something is seriously amiss here.

But then again, as I say, it is entirely understandable that people want to avoid all consciousness of cause and effect. Becoming conscious of it is dangerous. The more you absorb it into your being, the more it dissolves the basis of your egotistical existence and undermines the egotistical values of love, family, happiness, community, religion, suffering and hate. It flings you into the austere, starry realm of the Infinite - a realm from which most of humanity shrinks.

If a person recognized and accepted that everything which happens in the world is caused to happen, including his own thoughts and actions, then how could he continue to believe in his own free-will? How could he take pride in his achievements when he succeeds, or indulge in the pleasures of self-pity when he fails? How could he believe in the idea of gain and loss, and experience the ups and downs of normal emotional life which most people find so appealing? How could he take pleasure in what other people achieve, or experience the joys of anger and violence against those who seem to mistreat him? How could he indulge in any kind of life at all?

Thus, it should come as no surprise that most people intuitively regard the philosophic life as a kind of living death. Involving oneself with cause and effect pulls the rug out from under everything that the human race finds meaningful. There is no longer any basis for getting involved in a relationship, or experiencing satisfaction from a successful career, or finding pleasure in the triumphs of sport and hobbies. Even to become involved in these things in the first place is to fall into the delusion that things really exist. The concept of cause and effect is like a virus that takes over the philosopher's mind, destroying all of his human values and rendering him unfeeling, sterile and inhuman.

So, in the end, this is the core reason why cause and effect is never discussed or thought about in the world today. Everyone wants to keep it hidden, out of mind and out of sight, so that nobody has to deal with it. Everyone adheres to the unspoken principle that the very basis for enjoying life needs to be preserved at all costs and that the conventional mental shutters need to be vigilantly maintained. Even scientific and academic pursuit can be seen as a process of intelligent people doing everything they can to avoid exploring the obvious truth of causation. They are intelligent enough to understand the concept and discern its significance, but far too timid to deal with it directly. Like little children, they need to be constantly distracted, otherwise they might start to fall apart.

It is at this point that we can finally begin to understand the spiritual concept of faith. The genuine faith of a spiritual man has nothing to do with blindly clinging to an unprovable belief, as the Christians would have it. On the contrary, it involves pursuing to the end what you know to be ultimately true in life, even though such a pursuit effectively means the forfeiting of your life. As Soren Kierkegaard so eloquently expressed it, "To have faith is really to advance along the way where all the human road signs point: back, back, back."

Or as Jesus liked to put it: "Blessed is he who is not offended!"

Contents

Copyright © David Quinn 2003


Chapter Two

- Chapter Two -

Entering the Logical Realm

"Some people try to peep at the heavens through a tube, or aim at the earth with an awl. These implements are too small for the purpose. You will find many like this."

- Chuang Tzu

One of the great myths of our time is the belief that David Hume, the 18th century Scottish philosopher, undermined the concept of cause and effect, or at least undermined our ability to establish with certainty that things are caused. Hume argued that it is impossible for the mind and senses to directly perceive causal links between the things we observe in the world, that there will always be "gaps" in our perception, as it were. Moreover, since we can never know what lies beyond our field of perception, we can never be sure of what influences this unknown realm has on the observable world, if any.

When we observe a match being struck to produce fire, for example, we cannot be certain that the striking of the match was the actual cause of the fire. Our minds merely observe a succession of events - first, the match being struck and, second, the flame erupting into being - and it is only through our past experiences of watching a similar succession of events that enables us to assume the two are causally linked. But we can never be sure that this assumption is valid. The fire might well have been produced by something else entirely, by an event or force that our minds, for whatever reason, are unable to observe. It could be that hidden space aliens orbiting the earth produced the fire, to use an extreme example. Who knows? And even if we were able to observe the aliens producing this fire, we would have no way of knowing whether this was really happening either. Perhaps there are yet further hidden factors involved?

Obviously, this could go on forever. Even if we were to spend the rest of eternity investigating the world in increasingly smaller detail, we would still not be able to bridge the apparent gaps in causality. We would still be no closer to establishing direct causal linkages between anything at all.

This inability to bridge the gap between objects is partly a result of the perceptual process itself. Perception always involves the perception of "things", and things by their nature always present an appearance of being separate to some degree from the rest of the world, simply by virtue of their being distinguishable. Hume's argument also takes advantage of the fact that empirical knowledge and observation is always uncertain. Because our brains and senses are limited in their ability to observe what is in the world, we will never be able to have access to the full picture. We will always be in a state of ignorance to some degree. As such, we can never be certain that the causal processes that we do observe in the world are in fact what they appear to be.

Now, I do not dispute this reasoning from Hume. It is undeniable that our brains and senses are limited and that all of our empirical theorizing, which ultimately rests on what we perceive through our senses, is inherently incomplete and uncertain. However, where I begin to diverge from Hume, and from modern thinking in general, is the idea that it is inherently impossible for us to establish with certainty that all things are caused. Granted, we will never be able to uncover the precise causal linkages between things in an empirical sense, but nevertheless, what we can do is logically prove that causality is a reality which links all things together. We can do this by proving that it is logically impossible for anything to arise uncaused.

Cause and effect, as a universal law, can be proven to be true in the same way that 1+1=2 and A=A can be proven to be true. Namely, by thinking about it and discerning the logic which underpins it. It is something that is true by definition, which makes it a purely logical truth rather than an empirical theory. The reason why it is not an empirical theory, even though it necessarily applies to everything within the empirical universe, is because it is impossible to accumulate any empirical evidence which could either prove or disprove it. It is utterly beyond the capacity of empirical investigation to resolve. Instead, it is a conclusion which can only be proven by logic alone.

Suppose, for the sake of argument, that we do observe what seems to be an uncaused event - for example, a strange object mysteriously popping into existence out of thin air. We have no way of empirically demonstrating that it did not have causes. This relates back to Hume’s point about the inherent limitations of our brains and senses. Perhaps the strange object did have causes and we were simply not able to discern them?

Similarly, if we observe a random and unpredictable series of events - for example, many strange objects mysteriously popping into existence without any rhyme or reason. It still would not constitute evidence that non-causality was in action. This is because causality is also perfectly capable of producing random, unpredictable events - e.g. the stock market, the weather, the lottery draw, and so on.

In the end, there is nothing we can point to in the world as evidence of non-causality. Since the behaviour of anything which appears to be uncaused can just as easily be produced by causal processes, it is impossible for us to distinguish between the two. We have no means of isolating pure causal processes from non-causal ones, or vice versa, and thus we have no means of observing their differing effects. As such, the issue of causality vs. non-causality is wholly beyond the powers of science to investigate and resolve. It is purely a philosophical issue and resolvable by logic alone.

I realize that in this day and age the concept of "pure logical truth" is regarded with suspicion and usually placed in the same basket as religious belief. We are all brainwashed with the view that scientific knowledge is the only valid knowledge there is, and it is evident that most people cannot think beyond this. Most people happily submit to the conventional view that if an assertion or a theory about the world cannot be tested scientifically, then it automatically becomes an article of faith. As such, they no longer possess the skill to distinguish between those beliefs which cannot be proven by any means at all, such as the Christian conception of God, and those which can indeed be proven by the use of deductive logic, such as the principle of causality. In other words, their scientific conditioning has induced a form of blindness.

Or else, if they do make this distinction, such as in the case of abstract mathematical truths, they reject the possibility that a purely logical truth can tell us something meaningful about the empirical world. According to this line of thought, all logical truths are of the "all bachelors are unmarried" variety - that is, logically consistent in an internal sense, but empirically meaningless. I have lost count of the number of times people have said to me that "we cannot pull ourselves up with our bootstraps" - meaning, again, that without empirical input in the initial premises, a train of reasoning cannot tell us anything new about the empirical world. But as I illustrate below, and throughout this book, such thinking is limited and lacks imagination

While it may be the case that many logical truths are empirically meaningless - for example, some forms of pure mathematics - it is certainly not true for all of them. There is a particular class of logical truth, specifically in the realm of philosophy, which is very meaningful as far as the empirical world is concerned, and yet whose validity is solely garnered by the sheer logic underpinning them and not on any empirical evidence. Although these logical truths do not, and cannot, conflict with what is observed empirically, neither do they rely on any particular pieces of empirical evidence for their support. They are transcendent truths, as it were. They are necessarily true in all possible worlds (and therefore necessarily true in the empirical world that we perceive through our senses) and cannot be falsified in any manner.

A simple example that anyone can understand is the truth that all things in the Universe are finite. By finite, I specifically mean "falling short of constituting the totality of all there is". In other words, a finite thing has a beginning and an end; it doesn’t extend indefinitely to include everything there is. Since there is only one Totality by definition, it follows that everything within the Totality falls short of constituting the totality of all there is. That is to say, all things (within the Totality) are finite.

Note that this is a conclusion which cannot be tested empirically. You cannot devise a scientific experiment to test whether a single thing is finite, let alone a test for all things in the Universe. It is utterly beyond the scope of science to deal with. Yet the sheer logic underpinning it dictates that it is 100% true and necessarily applicable to everything in existence.

This is a very important issue and I will be addressing it in more detail later in the book. If a person cannot enter the logical realm and perceive the sheer omniscience of philosophical truth, then he has no chances at all of becoming enlightened. He will remain just another short-sighted gnat stuck within the empirical mindset. Logic is the means by which we can break out of the myopia of empiricism and gain access to universal and ultimate knowledge. It is like boarding a highly advanced spacecraft, one that is capable of travelling to all times and places in the Universe in a single instant. We can use this spacecraft to test various logical assertions, such as "all things are finite" or "all things are caused", and receive confirmation of their universal validity within seconds. It is a truly marvellous tool.

The Logical Proof of Cause and Effect

There are two ways of proving that things cannot arise without cause. The first involves recognizing that a thing cannot exist without its constituent parts, while the second involves recognizing that a thing cannot exist in the absence of an external reality. Although these two proofs may seem isolated on the surface, in reality they are both expressions of the one core proof - namely, that a thing cannot arise in the absence of other things.

It is easy to see that an object cannot exist without its constituent parts. A car, for example, cannot exist without the engine, wheels, doors and windows which comprise it. Eliminate these things and the car automatically disappears. Moreover, the existence of the car is dependent not only on these parts existing, but on their being fitted together in the correct manner. Or to state this in more general terms, a car only comes into existence when the causal circumstances are ripe.

The same reasoning can be applied to anything else in existence. If a thing exists, it will necessarily be comprised of parts. It is an inherent fact of existence. Even if a thing does not seem to have easily recognizable physical parts, such as a smooth sphere or a portion of empty space, it can nevertheless be divided up conceptually into parts. We can mentally carve a smooth sphere into two imaginary halves and conclude that the sphere cannot exist without the existence of these two halves.

It should be pointed out that the parts which constitute an object are not the object itself. The engine inside a car is not the car, nor are its wheels, doors and windows. Although they are part of the car, they are nevertheless objects which are distinct from it. Thus, the truth that a thing cannot exist without its parts is really an expression of the more general truth that a thing is necessarily dependent upon other things for its existence.

Objects are not only dependent on internal factors, but they rely on external ones as well, which now leads us to the second proof. Without the presence of an external reality, it is equally impossible for an object to exist. By way of analogy, consider the image of a black bird painted on a white canvas. It is only because of the contrast between the black and white colours that the painted bird is able to exist at all. If the canvas was exactly the same shade of black as the bird, the bird would simply merge into the rest of the canvas and disappear without trace.

It might be pedantically argued that a painted bird of the same colour as the rest of the canvass could still be distinguishable by virtue of, say, the different thickness of the paint used on the bird, or by the use of a different brush technique, or whatever. While this is certainly true it would only support my essential point, which is that things can only exist via contrasts. It does not matter what kind of objects or contrasts we care to focus upon, the basic truth is unchanged: without the presence of contrasts nothing can exist at all.

Imagine a tree existing on a plain. Now mentally take away everything that is not the tree - the plain, the distant mountains, the sky, the grass, and so on. Keep on doing this until there is nothing left except the tree existing in a void. Now take away the void. Do you think the tree can still continue to exist in such a situation? Logically, it cannot. Its very being as a tree, its features, its structure and shape, is as much dependent upon the existence of the void, or whatever happens to be surrounding the tree, as it upon its own constituent parts.

Existence is always dualistic in nature. Just as "up" can only exist in relation to "down", and "big" in relation to "small", so too an existing object can only exist in relation to what is not that object. In more formal language, "A" (which stands for any object or event in the Universe) is always dependent upon "not-A", and vice versa.

To sum up, then, a thing cannot exist in the absence of other things existing both inside and outside of it. When these internal and external things are causally arranged in the appropriate manner, the thing in question comes into existence. But what exactly does come into existence in that moment? In the final analysis, nothing. Not a single sliver of anything extra. If anything does seem to arise in that moment, it is purely a conceptual projection on our parts.

To use the above example again, a car only comes into being when its parts are assembled correctly. Before then, there is no car at all. Only when the final component is put into place does the car suddenly emerge. Nothing substantial is added in the process, only a rearrangement of what is already there. What we call the car, then, is simply a conceptual creation that we project onto a particular arrangement of components. It is an abstraction that ultimately has no physical referent.

We are essentially no different, of course. Our existence as an independent and substantial entity is also an illusion. We are nothing more than a conceptual construct which is projected onto a conglomeration of parts. We are like the fist that vanishes as soon as the hand is opened.

Physical Creation

It might be argued that the logical proof of causality described above does not really address the question of physical creation. While people might agree with me that it is impossible for a thing to exist in its own right, as it is always dependent upon its parts and upon what is external to it, there seems to be nothing in my argument which discounts the possibility of it popping into existence uncaused. Sure, the argument might continue, once a thing is already in existence, then it is necessarily reliant on other things, but what about in the moment of its creation? Can it be logically proven that it is always causally created?

To answer this, let us assume for the sake of argument that a particular thing, such as a positron-electron pairing, just pops into existence out of nothing whatsoever. Initially, there is an empty void, and then suddenly, there it is: a brand new pairing. Now imagine the existence of a hypothetical force which is powerful enough to prevent the pairing from arising. It is easy to see that if such a force were to exist in a particular location, then no pairings would be able to arise in that location. The natural impulse of the Universe to spontaneously produce a pairing would be negated by the existence of the force. The creation of the pairing necessarily depends on this force not being there at the moment of its creation.

It does not really matter if such a force actually exists or not. Just the fact that we can imagine its existence is enough to validate the argument. It proves that quantum particle pairings are indeed dependent upon the right causal conditions for their arisal, the same as anything else in the Universe.

The pairing is also dependent upon the Universe possessing a natural tendency to spontaneously produce them in the first place. If the Universe was set up in a different way, or if it did not exist at all, then it would be impossible for the pairing to arise. Similarly, if there was no space or time or quarks, or if there was no Big Bang to begin with. All of these things count as contributory causes of quantum pairings. It is clear, then, that the idea of things being able to pop into existence without any cause whatsoever is absurd. It simply cannot occur.

It might be argued that things like space and time, and the Universe itself, should be classified as "background conditions" of the quantum pairing, rather than its causes. While they are certainly necessary to the pairing’s existence, the argument might continue, they do not constitute a sufficient cause of it. The sheer fact of their existence does not directly lead to the pairing’s existence. They merely lay the platform for its possible arisal.

The problem with this argument is that it is ultimately impossible to distinguish between a "background condition" and a "cause". All causes are merely "background conditions" in the end. It is impossible for any one thing to cause another thing into existence all by itself. It always needs the help of countless other causes (or "background conditions") to do its creative work. It is powerless all alone.

Consider the birth of a human being, for example. Under the schema provided above, the parents would constitute the main "cause" of the child, while space would merely be a "background condition". The latter would be relegated to its lowly status because, although it is necessary for the child’s existence, it lacks the power to bring the child into being on its own. The trouble is, the same reasoning can equally be applied to the parents. The parents too lack the power to bring a child into existence on their own. Without the help of other things, such as food, air, molecules, atoms, genes, womb, time, and yes, space, the parents would not be able to create a thing. So they are no different to space in this regard. They too constitute nothing more than a "background condition" as far as the child is concerned. In the final analysis, the child is a product of countless background conditions, of which the parents only play a very small part.

We can see, then, that the millions of causes which contribute to the creation of an object are really just background conditions, each playing a small contributory role, none of them standing out as having any greater importance than the rest. It is only our imaginations which zero in on one or two of these background conditions and blow them up to gigantic proportions, thereby dwarfing the rest.

It is in our practical interests to do this, of course. It is usually more practical for us to think of the parents as being the main cause of the child, even though from the ultimate perspective they are no more the main cause than space or time or carbon-based molecules are. It is more practical because we potentially have a far greater influence over the existence of the parents than we do of space or time. Parents are much more fragile and fleeting, whereas space seems stable and constant. Parents easily go in and out of existence, which influences the probabilities that a child will be created.

I use the word "probabilities" because the very occurrence of two people becoming parents in and of itself does not guarantee the birth of a child, for the child might die as a foetus or as a conceptus. All it does is increase the probabilities that a child will be born. Being aware of these kinds of probabilities is of practical benefit to us, even though it can easily distort our picture of the Universe if we are not careful.

If an ecologist was asked to list the main causes of a tree, he would naturally focus upon those causes which are of more interest to him as a biologist - seed, genetic material, water, fertile soil, sunlight, carbon and nitrogen cycles, and so on. It probably wouldn’t occur to him list the causes which fall outside of this realm - e.g. time, space, subatomic particles, gravity, the formation of the earth, the Big Bang and so on - even though these causes are just as important to the tree’s existence as those in his main list. The ecologist is operating from a purely practical standpoint, rather than from the standpoint of Ultimate Truth.

In a similar vein, the scientific assertion that subatomic particles arise without cause is one made from a practical standpoint, rather than from the ultimate one. Physicists assert it because they cannot yet find causes (or "background conditions") for the particle that fall within their area of interest. In narrowly focusing their attention upon those kinds of causes, they tend to ignore the array of causes which fall outside of this arbitrarily defined realm, such as the existence of space and time and the Universe itself. The reader needs to be aware of this dynamic whenever he hears or reads a scientist making a philosophical pronouncement, not just in connection to quantum physics, but to any aspect of life. The sheer fact that it will be generated out of a scientific perspective almost guarantees that it will have nothing to do with what is ultimately true in life.

God Does Not Play Dice

Another example of philosophical clumsiness on the part of scientists concerns the successful manner in which quantum theory can make predictions within the subatomic realm. Quantum physicists often point to the very strength of quantum mechanics as a scientific theory as proof that non-causality is a reality. They refer to the theory’s consistent ability to make accurate predictions of quantum phenomena (albeit ambiguously or statistically) and its major role in the development of modern technology, such as televisions, computers, laser technology, and so on. They say that non-causality must be real because quantum mechanics is a well-established theory which has been tested countless times and has never yet failed.

This is a very funny argument when you think about it. I’m not sure that the scientists who preach it discern the hidden irony in it. Predicting anything at all is only possible if the thing being predicted either has discernable causes (which enable us to form a prediction) or displays repeated behaviour which we have experienced in the past (which also indicates the presence of causes). Either way, the very fact that quantum theory is able to predict the behaviour of particles (however ambiguously or statistically) only serves to disprove the idea that these particles are uncaused. But in their blindness, scientists think it does the opposite.

One of the fascinating things about the quantum realm, apart from its well-documented weirdness, is the fact that we only ever observe the same handful of particles arising. It is always the same old electrons, positrons, neutrinos, bosons, quarks, etc, that we see. We are not seeing an endless variety of phenomena, which is what we would expect if they really were uncaused. Not only that, but each species of particle consistently displays the exact same characteristics and attributes, with seemingly no deviation at all. Electrons, for example, always possess the same size, mass and spin. If they were truly uncaused, then, by rights, we would expect to see all sorts of variations. We would see huge electrons the size of mountains suddenly popping into existence, or electrons with half the mass of a normal electron, or indeed billions of other objects that are nothing like electrons at all. There would be little or no repetition at all, just an endless variety of unique entities. Why then, if they are supposed to be without cause, do we keep seeing identical electrons over and over again?

The crux of the whole issue is as follows: If you assert that a certain class of things is constantly arising uncaused, then you are, in effect, asserting that coincidences of mind-boggling, stupendous proportions are constantly occurring within the Universe. The two inherently go together. To insert non-causality into the fabric of Reality is to assert that at least some things happen by unbelievable coincidence.

To illustrate this point more clearly, let us consider the everyday act of turning on a light switch and observing light flooding a darkened room. As we all know, the appearance of the light is due to the many causal processes which are initiated when the switch is turned on. A circuit is closed, allowing an electric charge to flow through the connecting wires, which then causes the filament within the light bulb to become charged, and so on. This is why, barring unforeseen or unusual circumstances, whenever we turn on the switch, light always appears an instant later. It never appears by itself, for example, with the switch remaining off. Nor does it ever appear ten seconds before the switch is turned on. On the contrary, the same ordered process always seems to occur, without fail, until the components break down in some way.

Now suppose, for the sake of argument, that scientists were to assert that light from a bulb arises without any cause at all. This might sound ludicrous, but it is essentially no different to asserting that electron-positron pairs arise without cause. You would reckon the fact that light always seems to appear whenever the switch is turned on would automatically present a major problem to the scientists. If light really does arise uncaused, then why does it always appear in that particular instance and in no other? Why does it not appear at other times, or in other kinds of circumstances? Wouldn't the fact that it always appears the instant after the switch is activated constitute the most amazing coincidence? Undoubtedly it would.

We could perhaps accept such an occurrence happening once or twice in a lifetime and put it down to ordinary coincidence. But if it happened time and time again, without fail, in the same ordered way, then clearly we would be looking at something which is far beyond the realm of coincidence. It would indicate without any shadow of a doubt that the hypothesis that light arises from a bulb uncaused is nonsensical.

To grasp the scale of the coincidence that we are looking at here, imagine an infinitely large barrel that contains an infinite number of lottery balls. Imagine, also, that this infinitely large barrel somehow gets spun each week and six numbers are drawn out of it. Finally, imagine that the same six numbers are pulled out each time. Such an occurrence would be truly amazing, to say the least. Even if it just happened twice in a row, it would be incredible - let alone three or four or five zillion times. And yet this is precisely the sort of mind-boggling coincidences that quantum physicists are asking us to believe is happening within the quantum realm all the time.

I realize that the subatomic realm is a very mysterious place, with some pretty strange things going on. But clearly, non-causality is not one of them. It is time that quantum physicists stop leading us up the garden path and accept that, on a fundamental level at least, Einstein was right all along. God does not play dice.

The Limitations of Science

Protestations from the physics community notwithstanding, a positron-electron pairing always has causes. They may not be causes that we are easily able to recognize or can model with perfect precision, but that does not undermine the logical truth that they do have causes. All it means is that our physical and mathematical tools are too currently limited to observe them. It could be that they will always be too limited, or perhaps one day we will indeed be able to develop better tools and create better theories to replace quantum mechanics. Who knows? Either way, it does not make any difference to the logical fact that causality reigns just as supremely in the subatomic realm as it does in the larger world.

Don’t ever let physicists fool you over this point. When they speak of quantum particles arising uncaused, they are not really asserting that they arise without any cause whatsoever. They are fully aware that certain causal circumstances need to be in place before a particle can be generated - for example, the presence of energy, the existence of a quantum fluctuating void, the existence of anti-matter, and so on. Some even believe that they need the presence of an observer.

What physicists really mean, then, is that the particles do not follow the usual causal patterns that we are familiar with in the everyday world. The old theories of classical physics are unable to model their behaviour; we cannot always pin down the properties of a particle’s behaviour with the same precision that we can with, say, a moving tennis ball. We have to instead use cumbersome statistical-based theories which seem to work best when using the assumption that particles pop into existence without cause.

Physicists have no trouble accepting this assumption because they are happy enough that quantum theory works. That is the only thing which matters to them. They do not really care that it involves a philosophical falsehood. If it is a choice between sticking to a workable scientific theory or adhering to philosophical truth, they will always choose the former. Understanding ultimate reality and becoming philosophically wise does not particularly interest them. They only want to make scientific breakthroughs, receive praise and approval from their peers and win Nobel Prizes.

All this is nothing new, of course. Science has always progressed on the back of philosophical falsehoods. The ancient astronomers, for example, used to believe that the sun and the stars revolved around the earth as part of their anthropocentric philosophy. Despite this delusion, they were still able to make accurate predictions concerning the movements of stars. Even though their vision was radically flawed they nevertheless managed to make significant advances in their field.

There are many other similar examples. Big Bang cosmology was created out of the fiction that the Universe (i.e. utterly everything) had a beginning. Classical physics arose out of the fiction that Nature was a giant, clock-like machine that had been wound up and set in motion by a creator God. Advances in neurology and neuropsychology have been made on the assumption that the brain is essentially a computer, and so on. It happens all the time. Science thrives on philosophical lies.

This is particularly true of quantum physics, which currently steeps itself in the fiction that subatomic particles arise uncaused. Obviously, the adoption of such a fiction simplifies things for the quantum physicist and helps make his mathematics run more smoothly, but it is still a fiction nonetheless. It still brings the physicist into self-contradiction and philosophical delusion.

In summary, then, a scientific theory does not have to be philosophically grounded in reality for it to be an effective theory. It is possible for it to contain serious metaphysical flaws and yet do a sound job in predicting empirical phenomena. Indeed, having a distorted philosophical perspective almost seems to be a prerequisite for doing good science! Because of this, scientists are the last people we should be looking to for guidance in philosophical knowledge. They are no more attuned to the wisdom of the Infinite than is the average hairdresser or bank clerk. Although they love to pretend they are deep thinkers, their philosophical musings are nearly always very juvenile and immature.

Albert Einstein was a classic example of this. Although he may have been a great thinker within the field of abstract physics, whenever he stepped outside this realm he invariably became very mediocre. It was as though a switch inside his brain automatically turned off the moment he stepped out of his office. One minute he was a great genius probing the outer limits of physics, the next just another bland bumbling fool, indistinguishable from all the other bland bumbling fools that grace this earth. The best philosophical insight he could come up with was a kind of vague awe at the vastness and complexity of the Universe. I mean, what an achievement! Any pimply adolescent who happens to smokes a joint has the same insight. It is nothing.

True, Einstein did steadfastly adhere to the concept of causality in the face of stern opposition from his colleagues in quantum physics. But it was a superficial concept of causality that he adhered to, one that exclusively aligned itself with the theories of classical physics. It was not the deep understanding of causality as understood by an enlightened sage.

Unfortunately, Einstein is not alone in this behaviour. Scientists the world over consistently display their ineptitude when it comes to philosophizing. It is simply not their field of expertise. They are but methodical technicians within the ant-like collective of the scientific enterprise, not world-shattering thinkers of the Infinite.

Philosophy is all about reaching beyond the uncertainties of empirical investigation and taking hold of timeless logical knowledge. Science, by its very nature, can never yield this kind of knowledge. So it would be foolish to base your philosophical outlook upon whatever theories scientists happen to believe in. Not only are scientists themselves unaware of the nature of Ultimate Reality, but their theorizing is always tentative and provisional in nature. Nothing in science can ever be 100% certain. Even the most rock-solid theories, such as the theory of evolution or the laws of thermodynamics, can be overturned in a blink of an eye with the discovery of new evidence. They will always lack a solid foundation. Thus, to base your philosophic outlook on scientific theory is to build your house on sand. Sooner or later, it will all come tumbling down.

It is often said that this is the very strength of science, that its theories are always tentative and open to falsification. While this is certainly true, it is also its great weakness. Because its theories are always tentative and provisional, it cannot produce the kind of absolute truth and absolute certainty that great philosophers hunger for. Thus, as far as ultimate knowledge is concerned, science is a completely useless tool. Apart from stimulating the mind into exploring the philosophical realm (that is, stimulate it into leaving the scientific realm behind), it has nothing to contribute.

Of course, this is not to say that science is a worthless enterprise in other areas of life. It clearly excels in what it is specifically designed to do - namely, creating interesting models of the universe’s various processes and using these models to develop useful technology. No one can dispute the far-reaching effects this has had on modern society. But we should never get carried away with its successes and try to stretch science beyond its inherent limitations. That would be irrational. Just as the Bible has its limits and cannot be used as a tool for scientific knowledge, in the same way science too has its limits and cannot be used as a tool for comprehending reality.


Chapter Three

- Chapter Three -

The Concept of Free Will

Heaven and earth are ruthless.

They see the ten thousand things as dummies.

The wise are ruthless;

They see the people as dummies.

- Tao Te Ching

Addressing the question of free will is important because it forces one to draw the reality of causality into the inner recesses of one’s being. Instead of keeping causality at a safe distance in the imagination and treating it as though it were a dry academic theory, one needs to let it soak into every pore of one’s being and allow it to work its magic. Only then can the concept spring to life and propel us into the Infinite.

Constant meditation on causality is the first step towards becoming enlightened. One has to learn how to "see" it in everything in the world, including every aspect of one’s inner life. The more you keep causality in mind and focus your consciousness upon it, the better. Even if maintaining such a focus comes at the expense of other activities and thought-processes, you will be better off in the long run. It will slowly dissolve your delusions about the nature of existence and gradually alter your consciousness, making it far more receptive to wisdom. As I mentioned in the introduction, the path to enlightenment is primarily one of freeing one’s consciousness from an entrenched deluded perspective and re-orientating it so that it slides effortlessly into enlightenment. The concept of causality is the perfect tool for this task, particularly in the initial stages of freeing the mind from entrenched delusion.

Integrating the concept of causality with every aspect of one’s being allows one to see through the illusion of self and makes it possible for us to perceive our true nature, which is God. It helps us to realize the truth that we ultimately lack any kind of existence, that God is the doer of all things, and that life and death is an illusion. This is a truly remarkable knowledge and, for the sake of a saner world, needs to be understood by everyone.

In this chapter, then, I will examine the concept of free will in detail and delineate the way in which it is an illusion - and also the way in which it is real. I say real because free will does have a certain kind of reality, just not the kind that people normally think it does. To understand the way in which it is real, we first need to dismantle the plethora of false conceptions which surround it. Once that is done, we can then sift through what is left.

The Gradual Shrinking of Our Will

So how much freedom and control do we as human beings really have? Do we have any at all? Let’s examine it:

To begin with, we had no say over the fact that we were born at all. We were just flung into existence without anyone consulting us in the matter. We also had no say over what type of world we were flung into, nor the properties and laws it should have. All of it was decided in our absence.

The question of precisely when and where we were to be born, and what kind of culture we were to be born into, was also never brought to our attention beforehand. No one ever sought our advice in these matters. We could have just as easily been born on the other side of the world, in a primitive backwater, than the spot where we finally did emerge. It was a pure lottery that we didn’t.

We were never consulted over the choice of our parents, nor over the teachers and elders who were to eventually shape our lives. Anyone could have been there for us. We might have been pushed in any direction. I could have just as easily spent my entire adult life in mental institutions due to damage caused by abusive parents or teachers. Again, it was pure chance that I didn't.

No one ever asked us what physical features we would like to have, nor what our genetic make-up should be, nor what sex we would like to develop into, nor even what kind of personality traits we would like to possess. All of these things were imposed upon us from without. Plato used to thank the gods that he was born a Greek and not a foreigner, and a man and not a woman. In doing so, he was simply acknowledging the fact that he had no say in these matters at all.

We cannot suddenly fly up into the air of our own accord and perform a number of summersaults and aerial cartwheels before soaring off to the nearest treetop. Nor can we turn invisible, or suddenly expand to thirty feet in size, or go through walls as though they were not there. We cannot suddenly transform ourselves into a horse, or a bird, or a fish, or a super-intelligent alien. We cannot bend our arms at the places where there are no joints.

Our likes and dislikes are not really our likes and dislikes at all. Every single one of them was built into our system long before we had a chance to veto them. Any control that we think we might have over our tastes is an illusion. In whatever area in life, whether it be in food, art, men, women, humour, music or philosophy, we just like what we like and dislike what we dislike - end of story.

Mentally, we cannot think at the rate of a million thoughts per second, or understand every detail of the universe in a single flash, or create objects out of thin air. We are entirely limited by the way our mind functions. We cannot change the nature of deductive logic, or gain empirical information about the world without using our senses in some way. We are entirely bound by the fundamentals of logic, consciousness and existence.

So where exactly, in the light of all this, is our precious free will? The more we look into the matter, the less real it seems! And if we were to take this process to the very end and examine all of the billions of causes which shape every decision that is made, we would see that what we call "our will" is entirely a chimera, an illusion concocted by our minds.

Whenever we make a decision, no matter how minor and insignificant it may seem, all of the various aspects described above come into play. Our likes and dislikes, for example, always play a huge part in determining our choices. Our genetic make-up and upbringing also play significant roles. Our moods and whims, themselves causally created by our genetics and experiences, also play their part. Even our inability to turn invisible or fly unaided to treetops has an influence on our decisions. All of these factors, plus countless more, combine to determine each and every one of choices precisely. In the end, there is no room for us to manoeuvre at all. It has all been determined from the outset.

Keeping in mind, of course, that there was never any "outset"...........

Where Does Our Will Begin?

The question of free will is first and foremost a question of origins. Do our thoughts and decisions originate in our brains (or minds)? Or are they like everything else in the Universe and have innumerable antecedent causes which stretch back into the beginningless past? The answer to this is crucial to the resolution of the question of whether free will exists. For if our thoughts and decisions have no ultimate origination, then free will cannot ultimately exist.

We can go further. Even if we assume, for the sake of argument, that origins are possible, be it in the brain or wherever, it would still be impossible for free will to exist. An event that originates without cause is, by definition, a completely spontaneous and random event, which is totally incompatible with the concept of free will. Decisions that mysteriously pop into our brains without rhyme or reason cannot be classed as an act of will on our parts. They are no more a product of our will than is the toss of a coin, or the random generation of lottery numbers.

Here lies the essential irony of free will. On the one hand, free will, as a process, needs the existence of causality in order for it to function. It needs causality because free will is a concept that refers to the mind willing or causing things to happen. And yet, at the same time, it is the sheer reality of causality which nullifies its existence. Thus, the very conditions which are needed to support it are also the very conditions which erode all possibility of it existing. It therefore cannot exist.

The Impotency of Consciousness

When I was a young man, I had a simple but important insight into the workings of consciousness. I recognized that every thought and decision enters consciousness from some "place" outside of consciousness. In each moment of time, we do not actually create or choose the thought we will have in the next moment. It is not as if our consciousness burrows down into the neural pathways of the brain like a scurrying clerk and consciously selects what it will think next. It is too busy occupying itself with the thought that is already in consciousness to worry about what happens next. Instead, our thoughts and decisions just "pop" into the mind via a process that occurs completely beyond our awareness.

If truth be told, none of us have the faintest understanding of how a thought or decision is formulated in our minds. We have no consciousness or control over the thousands of millions of chemical processes which lead to its formation. All we ever experience is the end result. And yet here we are, proudly believing that we are exercising our free will!

If free will is to have any chance of being a reality, then at the very least our "willing" has to constitute a conscious act of some kind. If something is not a conscious act, then by definition it is just a blind happening - no different from the wind blowing through the trees or the waves crashing into the rocks. Since a blind happening is totally incompatible with the notion of "willing", it is clear that consciousness has to underpin any process that we care to call "free will".

But what exactly is consciousness? In essence, it is the act of perceiving one object, or a collection of objects, at a time. In each moment, consciousness is wholly absorbed in its field of awareness, during which it is unaware of everything else in the Universe. I might glance at a tree, for example, and, in the very moment that I do so, I am unconscious of everything else in the world, with the possible exception of the tree's immediate surroundings. In the next moment, I might focus upon a car, or another person's speech, or an inner train of thought - and each time, my mind automatically blocks out the entire Universe apart from these things. For all practical purposes, the rest of the Universe might as well not exist at all.

Consciousness is oblivious to everything except what it perceives in each moment. This is the fundamental truth of its being. It is even blind to what it will perceive next. Thus, by its very nature, consciousness cannot bring anything into existence.

You might feel that you are causing the next thought to arise, but what is really happening? Some muscular tension, a sense of continuity between one thought and the next, an urge to bring forth a new thought, an impulse to act, etc - in other words, happenings within consciousness. But consciousness itself is entirely passive in the matter.

This is not to say that consciousness is unimportant to human behaviour. On the contrary, consciousness is integral to our behaviour as biological organisms. It is the means by which we correlate and unify data from our senses. It enables us to respond quickly to complex situations. It provides us with the capacity to fuse our various perceptions, conceptions and reasonings into a manageable and self-consistent whole. Without consciousness, our species probably would have died out long ago.

But one thing consciousness cannot do is originate thoughts and decisions as though it were somehow an isolated, self-sustaining entity existing above the world of causation. In reality, our thoughts and decisions arise out of a multiplicity of factors - neurological, chemical, hormonal, psychological, environmental, etc - which consciousness also plays a part. But there is no beginning to any of it - anywhere.

God is the doer of all things

Sage: If people want to reject the wisdom of the Infinite, that's their choice.

Student: How can they have any choice if they don't have any free will?

Sage: Obviously, their decision to reject the wisdom of the Infinite is caused.

Student: Just as some people are caused to reject the truth of cause and effect?

Sage: Exactly.

Student: And just as most people are caused to believe they have free will?

Sage: That's right. Those who believe they are making choices are caused to believe they are making choices, just as those who realize their choices are caused are caused to have this realization. God is the doer of all things, as Ramakrishna used to say.

Some people are caused to be rational and see the truth of universal causation, while other people are caused to be irrational and evade such a truth. Some people are even caused to throw up their arms at the mere sight of the word "causation" and make loud assertions about the reality of their free will. Such is the play of God.

Student: Ah, what you say is so obviously true! How can people ignore this great knowledge?

Sage: They ignore it because they are caused to do so.

All of our Choices are Prompted

It is often said that humans have free will because they possess the capacity, if presented with an identical set of circumstances, to choose differently. That is, if a person could somehow live through a particular situation again, with every detail remaining exactly the same, he would have the ability to make a different choice. The decision to get out of bed now, as opposed to five minutes later, for example, could somehow be reversed, or changed, in some way.

The problem with this kind of thinking is that it rests on an arbitrary distinction between the causal processes happening inside the person's head and those happening everywhere else in the world. In other words, it pretends that the causal processes inside the head either do not exist at all, or else play a limited role in the decision-making process. So already a false duality within the Universe is being created. This then leads to the belief that the core of each person in the two identical sets of circumstances is a kind of empty void. The causal processes inside each of their brains suddenly come to an end and the empty void then takes over. One of the empty voids somehow chooses one way to behave and the other chooses another way. This is clearly insane, a hangover from the old religious belief in the soul.

If a person were to choose differently in an identical situation it would only be because he had been prompted to choose differently from something inside him - a thought, a memory, a feeling, a sensation, an impulse, or whatever. Decisions do not just materialize out of thin air. An eclectic mix of intellectual, psychological, emotional and biochemical forces combine together, in each moment, to create them. And, of course, these forces themselves have been causally created by millions of factors before them.

So unless the same person could somehow be different - i.e. have a slightly different past, a slightly different genetic make-up, a slightly different intellectual outlook, or be in a slightly different mood - he would necessarily choose the same way in an identical situation. If this were not so, if our decisions were really the product of an empty void inside us, then in effect we would have no connection to our past, nor to our identity as human beings. We would be nothing more than featureless impersonal clones trapped in an alien shell and forced to make decisions for it.

Can a more depraved view of the human race be imagined? It is only because the empty void does not exist and free will is an illusion that human beings are able to have individuality, personality and identity.

A Dialogue *

A: I am not a machine. I am a human being. A machine does not have will. A machine has no power of determination at all.

B: In the future, we will probably be able to program machines with determination and will.

A: Then, they will be machines that are programmed with determination and will. They will not be human beings.

B: And they'll probably thank the good Lord that they're not!

A: They will thank Microsoft or Intel or Mattel or whoever processes and manufactures them, the good Lord notwithstanding.

B: I consider myself to be a machine in the sense that I am made of parts and everything I do is the result of causal processes. I also consider my "soul" to be a machine as well - for the same reasons.

But just because I am a machine, it doesn't mean that I cannot experience the highest that life has to offer. There is no law of nature which states that machines are forever condemned to remain ignorant. To conclude that would involve a false step of logic.

A: I consider the human being as above the level of a machine. Machines do not suffer. Machines do not want or need; neither do they think; neither can they prevail; neither can they conquer; neither can they thwart or oppose.

If, in the future, there are machines developed that can suffer, then, we will have trouble discerning machines from human beings. It will become difficult to unplug a machine that is begging for its life. Of course, if by then, the human race has been completely replaced by machines, unplugging will probably not be a big deal.

B: Yes, it is possible that the machines will become a lot more intelligent and wiser than ourselves and will start to plan ways of "unplugging" ourselves. They might come to think that we are a hindrance to their purposes in life, just as we nowadays consider a faulty computer to be a hindrance to our own aims.

A: I recognize causal processes but, since these causes are beyond finite knowledge, I do not consider my "soul" to be a machine. One can trace back the human being to the trilobite and to paramecia and still not find the exact cause of life; because the cause of life is beyond the material. Therefore, my "soul" is beyond the material. I am the product of my genetic lineage only to a point; only to the point that it can be explained. After that, is the unknown and I consider that I belong to that. Ultimately, the being that lives inside my body cannot be fully explained. Machines can be explained. Therefore, I am not a machine.

B: I don't see any difference. Like humans, a machine is a product of innumerable causes, some of which we know about and others we don't. We might know a bit about the chips and wires that we design, but we don't have 100% knowledge of the metals and chemicals that are used to build these component parts, nor about the ancient environmental conditions that created these compounds to begin with, nor about the cosmological processes which created the earth and the solar system, and so on. In other words, a machine is essentially as mysterious as a human. In both cases, their causes stretch back and become lost in the unknowable past.

A: The difference is that, despite the fact that we may not have full knowledge of all the materials when we manufacture a machine, it is still an item that has been manufactured by man. It is devoid of spirit. It is not imbued with a "soul." A "soul" is the peculiar gift of humans. Many of us deliberately ignore this. Many of us are heartless and greedy; without either passion or compassion; without conscience; but the "soul" is there nevertheless and it will be reckoned with before one dies. I define a machine as a thing which is constructed or programmed by man. Human beings are not constructed nor programmed by men. They are separate.

B: What about when genetic technology reaches the point where we can begin to design our own children? This isn't too far away, you know. We'll soon be able to select our children's hair and eye colour, their height, the size of their nose, their personality traits, their level of intelligence, and so on. When this happens, will it mean that our children have become machines?

A: No, the selection of hair color and eye color and other traits does not make the child a machine. I think that such selection is a fine thing if it is done by individuals according to their preferences. A lot of people would want a child of average intelligence rather than one with a brilliant IQ. Plus, even if the technology is available to choose these things, a lot of people will prefer to take pot luck. Women often select a mate based on the kind of children she thinks he will produce. I did and I got -- give or take a few little ingredients -- what I wanted.

There is no law of nature that states that human beings are machines. There is no law of nature that states that human beings are anything. If humans are machines, it is because they have defined themselves as such. I reject the definition. I do not have to be a machine. I am not controlled. It would be a false step of logic to conclude that human beings are machines. Such a step would imply complicity and subservience to The Machine.

B: Well, we're always being controlled - by our causes. We are already part of God the Machine. It's inescapable. Accept it.

A: I absolutely accept that. But I am not a machine. I rail against it, with all my strength, every day of my life. With every ounce of will and determination I have -- not yet extricated or duplicated by androids -- I refuse to serve God, The Machine. When I say, God the Machine, I am not speaking of an infinite God nor of Nature or the Universe or whatever it may be called. I am speaking of man's specific want for self annihilation. As much as is possible for me to do so, I resist the controls that are placed on me by society -- the Machine. I accept that I am the product of causes and that such causes are inescapable. I am not a machine.

B: What you are really speaking against, then, isn't the idea that you are a machine, but the ever-present threat of soullessness. That certainly isn't a lost cause, I agree.

The Practical Nature of Free Will

Like everyone else, I am a person who makes hundreds of decisions each day. This is an undeniable fact of my existence. From the moment I awake in the morning and decide whether to get up straight away or stay in bed for a few extra minutes, to the moment sixteen hours later when I decide it is time to go to bed again, I am constantly making choices and decisions. Indeed, it is impossible for me to stop doing this, short of lapsing into a coma or experiencing death. It is part and parcel of my having a conscious mind and a vested interest in the way the future unfolds. It is the way evolution has made us.

There is no question, then, that the choices I make each day are real. And yet the fact remains that these choices are also a product of endless causation. How can these two realities be reconciled? Are they really at odds with one another? Or is there some way of combing the two?

The answer lies in recognizing that what we call our "free will" exists in a practical sense only. It is a concept that essentially refers to the decision-making process inside the brain. While this decision-making process is undeniably real and experienced by us on a continual basis, the idea that it is somehow free of the larger process of causality is a delusion. Our will only seems free because of our limited ability to trace the innumerable causal chains that lead to the creation of each decision. If we could somehow uncover the totality of these causes, we would naturally perceive the truth that our thoughts and decisions are fully determined.

It is a bit like what happens when we watch an illusionist perform a trick and we cannot work out how it is done. Because we were not able to follow the mundane causal processes underlying the trick, we naturally become astonished and instinctively conclude that it was performed by "magic". And yet if the illusionist was to explain his trick, the magic would suddenly vanish and we would be wondering how on earth we were fooled in the first place! It is our ignorance of the mundane causes of the trick which creates the "magic", not the trick itself. Similarly, it is our ignorance of the causes of our thoughts and decisions which creates the illusion of free will.

Abandoning the concept of free will does not require us to pretend that the decision-making processes inside the brain are non-existent. We are not unconscious automatons whose every action is directly determined by external factors. The internal workings of the brain clearly play a very large role. However, and this is what always has to be kept in mind, they are not the source of our decisions. The brain is no more a source of our decisions than the moon is a source of light.

Even though I constantly exercise my will throughout the day, making all sorts of decisions and choices, never for a moment do I forget the reality behind these decisions. Never for a moment do I forget that each and every decision comes out of the process of endless causation, which is Nature.

It is a process which has become habitual and automatic, so that I no longer have to actively think about it. My mind is steeped to its pores in the knowledge that my every thought is the result of causation. So nowadays, whenever I conceive of free-will, my mind effortlessly conceives of its illusory nature. Indeed, these two conceptions (free-will and its illusory nature) have been fused together into a single greater perception that has changed the way I view everything in the universe.

Freedom from Past Conditioning

A: Can a person who is aware of the nature of cause and effect become free of all his conditioning?

B: He acquires a tool that can help him become free of his conditioning, or at least those parts of his conditioning that are based in false thinking.

A: But can he not free himself from cause and effect altogether?

B: There is a story in Zen in which a master was asked if a Buddha transcends the law of cause and effect. He answered, "Yes", and was promptly reborn as a fox for five hundred lifetimes! Another master was asked the same question. "He does not obscure it", was his wise reply.

It should be obvious that it is impossible to transcend cause and effect. Cause and effect is what we are made of, and it governs our every movement. Thus any attempt we make to transcend something will always be causal in nature. We can no more transcend cause and effect than we can transcend our own minds and peek at what lies beyond.

However, if you are referring to certain categories of causes that we should be fighting against - such as insane cultural traditions, irrational beliefs, herd-values, fashions, emotional biases, etc - then fighting these things is clearly a worthwhile thing to do, and a noble person will certainly fight the good fight if caused to do so.

A: If everything we do is caused, then what is the difference between those who rebelliously try to break their conditioning and those who passively accept the status quo? There is no real difference, is there?

B: Imagine two balls that are released from a great height and allowed to fall. One of the balls has a parachute attached to it and floats gently downwards. The other has no parachute and quickly plummets to the ground.

The distinction between these two balls is essentially no different to the distinction we make between the person who passively goes along with his conditioning and the person who exerts his will against it. The existence of gravity and the mass of the balls have combined to "condition" the balls to fall quickly to the ground when released. The presence of a parachute, however, allows one of the balls to go against its conditioning to some degree. This is even more the case if the ball is fitted with a jetpack or an anti-gravity device of some kind.

Naturally, cause and effect has determined that one of the balls has a parachute attached to it and the other doesn't, just as cause and effect determines that one person has a strong, rebellious will and another doesn't.

Causality Does Not Mean "Fate"

Since everything is caused, it follows that everything that happens has been fully determined to happen. The seeds of their occurrence have already been sown in the causal conditions which precede them, which means that predetermination rules over all things. For whatever occurs in the Universe is the inevitable result of what happens beforehand.

Having said that, I do not subscribe to the fatalistic view which asserts that, no matter what we do, the future cannot be changed. That is an irrational viewpoint because it denies the fact that we ourselves are part of the causal process and therefore have a say in what eventuates in the future.

The question is sometimes put to me if I believe that everything is caused, then why do I teach others about the path to enlightenment? Why all this insistence upon the elimination of ignorance, and the promotion of reason and truth? If people are fated to remain ignorant, then what can anyone do about it? Isn’t it foolish to continually preach and implore other people to be other than they are determined to be?

This kind of thinking is limited because it pretends that people lack influence over the development of others. It ignores the fact that mental development is determined by all sorts of factors - evolution, genetics, culture, parents, friends, teachers, books, and so on. Philosophers and spiritual teachers can also be a factor in the mix. If a person is inspired by a philosopher to pursue the path to enlightenment, then it means that he has been determined by his causes to do so. And if one day he manages to become enlightened, then the philosopher would count as one of the causes of his breakthrough.

There is a school of thought which opines that if it was not for the existence of past geniuses - such as Jesus, Socrates, Diogenes, Buddha, Lao Tzu, etc - then the human race would have long ago degenerated into anarchy and barbarism. I think there is a lot of truth to this view. Although they lived thousands of years ago, these geniuses are still having a substantial influence upon the world today. They have become part of the factors that have determined your own mental development, and mine. Ethically, they are still propping the world up.

In the end, genetic material is not the sole determining factor of a person’s nature. Just as important are the experiences and mentors one has as a child, and as an adult. While genetics does predispose one towards certain paths in life and not others, it is one’s experiences as an individual which determine the path that one eventually adopts and how far along it one goes.

In my own case, even though I am genetically predisposed towards thinking logically and valuing truth, I may not have travelled as far as I have if it was not for the past heroic efforts of thinkers like Socrates, Huang Po, Jesus, Chuang Tzu and Kierkegaard. They helped spur me along a path that, genetically speaking, used to only exist as a potential option. It is because of this that I am motivated to teach others about the path to enlightenment. I can become that missing ingredient which can spark what is merely a latent disposition for wisdom inside others into action.

* This was a real discussion between Marsha Faizi and David Quinn on Genius Forum , which occurred in February 2001


Chapter Four

- Chapter Four -

Being Judgmental and Abandoning Life

Together we must learn all, we must learn to climb above ourselves to ourselves, and cloudlessly to smile - Cloudlessly to smile down, shining eyed and very remote, when beneath us violence and purpose and guilt steam like rain.

- Friedrich Nietzsche

I am known to be quite a judgmental person, so the question is sometimes put to me that if I believe everything is caused, including all human behaviour, then why am I so condemning of others? Why am I critical of those who avoid being truthful and choose to pursue less lofty paths in life instead?

I usually answer this by pointing out that the process of making judgments is a natural function of the mind. In its purest form, judgment is simply the act of apprehending the truth of a situation. It is what the mind does naturally when unencumbered by egotism, bias, prejudice, dogmatism, insecurity, fear, anger, and all of the other distorting forces which come into play whenever one has strong emotional attachments. Making a judgment about a certain kind of behaviour, whether it be displayed in other people or in oneself, is no different to making a judgment about the validity of 1+1=2. It is simply the act of accepting reality as it is.

This kind of judgmentalism should not be confused with moral judgmentalism, as displayed by fundamentalist Christians and haughty matrons. Moral judgmentalism is essentially an expression of contempt by self-righteous individuals and rarely has anything to do with the pure act of discerning truth. Whenever I make a judgment about a certain kind of behaviour, I am always aware that the person involved is fully caused to behave in the way that he does and therefore fundamentally innocent and blameless. At bottom, we are all just puppets on the string of Nature. She is the sole determiner of everything that happens and ultimately we have no say in the matter. All we can do is go along for the ride - if Nature allows us to.

Judging human behaviour, in its purest form, is no different to judging anything else in the Universe. One can examine a bacteria-infested tree, for example, and correctly declare that it is diseased. Such a judgment is relatively egoless and contains no moral import at all. There is no suggestion that one is blaming the tree in any way. One is simply acknowledging a fact. The tree, due to its causes, is unhealthy. It does not make the tree inferior in an ultimate sense. It may be inferior to other trees in terms of health, but nevertheless it is still a perfect manifestation of Reality, as is the bacteria which infested the tree. It still continues to possess the same level of ultimate significance as any other object in existence.

One constantly hears from religious and spiritual people that we should be non-judgmental, particularly towards other people. However, this is very naïve and foolish. Not only is it impossible for us to refrain from making judgments while remaining conscious, but the very attempt to be non-judgmental constitutes an act of violence towards one’s own mind. It is an attempt to circumvent the mind’s natural inclination for making assessments, which is a form of madness.

In my experience, it is usually insecure, feminine-minded people who chant the mantra of non-judgmentalism the loudest. It is very prevalent in the New Age movement and in modern Buddhism and Hinduism, all of them very feminine religions. In wanting people to be non-judgmental they are merely expressing their desire not to be judged themselves. Their self-esteem is so wrapped up in what other people think of them that they are overcome by the desire to put a halt to everyone’s thought processes, just so that they may never be judged in a negative light. It is a form of petty selfishness on their parts.

We do not need to pander to this kind of insecurity and cowardice. Such pandering is unhealthy from a spiritual perspective. It diminishes human consciousness and creates a barrier between us and truth. If we allow the mind’s natural ability to apprehend truth to be constantly undermined by the desire not to hurt people with our judgments, then it will gradually fall into a state of atrophy and we will be spiritually dead.

Rather than trying to cease being judgmental, our goal should be to ensure that our motivation for making judgments is pure, and that our judgments are always true. And that can only come about by improving the quality of our thought and eliminating all traces of egotism from our actions. The pure man who exercises his faculties for judgment to the fullest is a rare treasure indeed. He openly articulates the truths that nobody wants to hear. Although evil people hate him, he acts as our conscience in this overly-fake world of ours. Rather than killing him off, we should all become like him.

Punishing criminals

The issue of punishment is sometimes presented as an argument against causality. If causality is real and responsible for all human behaviour, then what happens to our notions of individual responsibility? How could modern society continue to function if we regarded all people to be fundamentally blameless, regardless of what they did? On what basis could we punish those who break the law?

This is a fairly easy one to resolve. From the perspective of our evolution as a species, the main purpose behind punishing criminals has always been one of maintaining social order and shaping the future of society. Punishment offers a deterrent to those who contemplate breaking the law. That is its purpose. It has nothing to do with the concepts of "free will" and "individual responsibility". You do not need to believe in free will in order to punish someone. It is all about social harmony and protecting the established order.

Of course, people are often punished for more petty reasons. Revenge tends to be a common motivating factor, as is the desire on the part of the punishers to revel in their self-righteousness. If this sort of emotionalism continues to be deemed acceptable by society (and unfortunately, it still is), then yes, we probably do need to maintain the illusion of free will. The pleasures of exacting revenge and lording it over others would only be undermined if we accepted the truth that people are not ultimately responsible for their actions. In a wiser, more civilized society, however - a civilization in which the emotions of revenge and self-righteousness no longer exist - punishment of anti-social behaviour would probably be run along entirely different lines, with the furthering of human spirituality being the highest priority. Punishment would only be deemed necessary to the extent that it fostered the conditions for wisdom.

The question of whether or not it is "wrong" to punish criminals, given that causality is ultimately responsible for his actions, is meaningless. After all, the punisher himself is also a part of the larger realm of causality and equally not responsible for his actions. How can he do "wrong" in metering out punishment? This point was nicely illustrated by the great sage of Ancient Greece, Diogenes:

"It's my fate to steal," pleaded the man who had been caught red-handed by Diogenes. "Then it is also your fate to be beaten," said Diogenes, hitting him across the head with his staff.

Trying to ascertain right and wrong in these kinds of matters is futile. Right and wrong are subjective judgments. They chop and change depending on a person’s fundamental values. A far more intelligent approach would be to simply accept the obvious truth that the issue of punishment is determined by practical concerns only. Since a measure of order and social harmony is needed for the maintenance of civilized life, deterrents are needed for those who wish to behave in a mindless destructive fashion. If these deterrents were to be removed, the rule of the jungle would quickly take over and the very worst elements of the human race would soon be ruling society. This isn’t good for anyone.

Although the affirmation of causality does eliminate the reality of free will in an ultimate sense, it should be noted that it does not negate the concept of personal responsibility. On the contrary, it reaffirms it. The realization that everything is created by cause and effect invariably leads to the realization that every action we perform in the here and now has consequences without end, affecting thousands, if not millions, of people in the future. That is a tremendous responsibility to shoulder. Who among you is strong enough for it?

The Concept of Karma

Although I am not a Buddhist, I often use the concept of karma to illustrate a point. It is useful because it links the reality of causality with human psychology.

In a general sense, karma simply means cause and effect. A person’s karma is the product of all the innumerable causes which have contributed to his development as an individual. His genetic material, parents, teachers, life experiences, nationality, culture, the evolution of the human species, the creation of life on earth, the formation of the solar system - all have played their part in the shaping of his life. One can think of all these things as his "past lives", while the endless consequences of every movement he makes during his lifetime, consequences which will continue to ripple out into the world long after he is dead, can be considered his "future lives". When the Buddha spoke of having countless past lives, this is undoubtedly what he meant.

Most Buddhists use the word "karma" in a more specialized sense, however, strictly confining it to the mental realm. In particular, they use it to refer to the way our choices in each moment determine our future mental states. Wise choices generate "good karma" which benefit us in the long run, while foolish choices generate "bad karma" which invariably leads to suffering and hell. Two young people starting out in life can follow very different paths depending on what choices they make. One of them makes the choice to become a wise human being and spends his youth methodically laying down the foundations for this to happen. He gradually detaches himself from the world of delusion and, by the time he is middle-aged, he begins to enjoy the pleasures of Heaven. The other youth chooses to lead a dissolute life, immersing himself in wine and women, leading to multiple marriages, liver disease and a sense of overwhelming despair that his life is effectively over. That is, he descends into hell.

Of course, the word "choice" here is simply a figure of speech. That the first young man chose to value wisdom was not really his choice at all. It was the inevitable result of his causes which stretch back endlessly into the past. He was fortunate to be the recipient of a lot of good karma: a favourable set of genes, which was the product of innumerable choices by his ancestors; a good upbringing, the product of his parent’s choices; a well-balanced education, the product of his teacher’s choices; his experience with wise mentors, either personally or through books, which was the product of his own past choices; and so on.

He was also, it should be noted, the beneficiary of a lot of good luck as well - for example, having the kind of early life experiences that build character instead of crushing it; hearing a chance word from another which triggers a life-changing insight in his mind; meeting a wise mentor at just the right time of his life; having none of his genes mutate in a life-threatening or debilitating way, and so on. Thus, we can see that a person’s destiny is as much determined by luck as it is by his karma.

This is where the more specialized conception of karma, as favoured by Buddhists, breaks down. Buddhists are living in a dream world if they think that the whole of human behaviour is solely the result of choices and personal karma. In reality, Nature is an infinitely complex and messy affair, which makes it impossible to truly isolate a realm of existence from everything else. A person’s mental and spiritual development is affected by countless factors, only some of which stem from the choices he has made as an individual. Like most other religious people, Buddhists are trying to escape reality by immersing themselves in a simplified conceptual realm, one that has their own egos firmly planted in centre-stage.

The concept of karma is probably most effective when used as a tool to analyse the nature of emotional attachment. Emotional attachment is easily the biggest factor to influence human decision-making and behaviour. A person who develops an attachment to another person, or to an object, a belief, a set of values, a purpose, or whatever it may be, automatically creates an array of mental habits which influences the rest of his life. For example, a man who falls in love with a woman, and marries her, quickly forms the habit of looking towards her for emotional comfort and companionship. His happiness becomes intertwined with her presence and support, his self-esteem with her moods and opinions. If she were to suddenly die, or run off with another man, he would be devastated. Not only would he suffer the severe withdrawal symptoms that stem from not having her around for his daily fix, but his agony would be compounded by his sense of betrayal and sudden lack of self-worth. This is a classic example of karma in action. Prior to this, he was lying back in a pleasant domestic heaven; now, suddenly, he has been "reborn" into the hell-realms.

This process of being reborn into various mental realms is essentially what the Buddha’s concept of reincarnation refers to. The doctrine of reincarnation is often misinterpreted to be a life-after-death theory, but it really has nothing to do with that. It is instead a far more practical, down-to-earth conception that refers to the mundane realities of human life. We are all constantly being reborn into one mental realm or another. One minute we might be in a state of boredom, for example, and thus having a mild experience of the hell realms. But then suddenly, we find something interesting to do, which promptly ejects us from the hell realms and causes us to become reborn in the heavens. Most people’s lives are cyclic in this manner, constantly oscillating between the hells and the heavens. Sometimes, as with the case of the husband above, they spend a lengthy period in extreme hell; at other times, they ascend into pure heaven, such as when a person falls in love. Usually, though, most people experience a bland existence of mild heavens and hells.

In Buddhism, this cyclic process is called "samsara", the cycle of birth, death and rebirth. This is quite an apt description when you think about it. When a person is reborn into a different realm, it is as though he becomes an entirely different person. For example, when a woman first falls in love, she is full of laughter, her eyes sparkle, her skin glows, and she looks almost godly. But then her husband suddenly leaves her and everything changes. Her eyes suddenly become lifeless, her skin becomes pasty, she loses energy and her whole being begins to sag. Not only mentally, but physically she has been reborn. The laughing goddess of yesteryear has well and truly died.

What ultimately causes a person to be flung around in this cycle of birth, death, and rebirth is his emotional attachment to things - which, in turn, is created by his ignorance of the nature of Reality. Because the deluded person is spellbound by the illusion of self-existence (he believes that his self ultimately exists), his mind naturally focuses its attention upon the protection and prosperity of this self. It falls into the daily habit of trying to manipulate everything in a manner that best enhances the self’s prospects. Most people do this so naturally and unconsciously in every moment of their lives that they are not even aware they are doing it. They even believe they are being selfless most of the time! But in truth, a person really only becomes selfless when he becomes so conscious that he comprehends the nature of Reality and no longer believes in his own existence, which is a very rare attainment.

The moment you form an emotional attachment and fall into the habit of seeking your happiness in it, you are automatically sowing the seeds for your own future rebirth in the hell realms, and probably for other people as well. That is to say, you are producing bad karma.

Because things ultimately have no existence, to become emotionally attached to something in this world is to become psychologically dependent on a mirage. But alas, mirages cannot support such a heavy dependency. Sooner or later, they vanish, and you are left flailing about in agony with nothing to hold on to. And what is worse, your mirage-fixation sets a bad example for other people. You are teaching via your lifestyle that being attached to mirages is a good and noble thing, thereby encouraging others to do likewise. In this way, a part of you, the most evil part of you, is being reincarnated into them.

You might as well go around beating up old grannies and raping little children and be done with it. The effect is just the same. It does not matter how gentle and nice you might think you are as a person, if your lifestyle encourages people to become fixated on mirages, then you are directly contributing to the misery and suffering they will eventually experience. I always have to laugh at those who say, "We should be free to do whatever we like, as long as we don’t hurt anyone". It does not seem to stop these people from entering into emotional relationships and falling in love! They seem oblivious to the fact that love is easily the biggest source of human misery in the entire spectrum of human behaviour.

In the end, all human suffering is generated in this way. Like moths to a flame, people are forever chasing mirages and getting burnt by the process. It is a serious form of psychosis which is nevertheless deemed to be perfectly rational and normal behaviour by most of the human race. Not only is it deemed normal, but it is constantly praised to the heavens in all corners of the globe. Love poems eulogize it, pop songs celebrate it, Hollywood movies spin glowing yarns about it, wars break out over it. It is the essence of what most people call "life". I call it the epitome of brainlessness.

Enlightenment is the process of putting an end to this psychosis. The enlightened person is one who no longer seeks his happiness in mirages. He lives in the emptiness of Reality, utterly at peace with the world and beyond all attachment. His mind is high on Heaven itself and no longer possesses the capacity to suffer. He had the wisdom to spend his youth chasing the one thing that is not a mirage - namely, Truth. Whereas ordinary people continue to go around and around pursuing mirages in a cycle of madness, the enlightened person rises above all this and attains the indescribable joy of nirvana.

It may be argued that not all human suffering is caused by ignorance and emotional attachment and the chasing of mirages. Some of it can be caused by physical factors only. Clinical depression, for example, is primarily caused by faulty chemistry in the brain. It does not matter how wise or enlightened you are, the argument states, if you have that kind of faulty chemistry in the brain, then you will suffer depression.

This is not really true, however. Although an illness such as depression does have some underlying physical causes, there is a large psychological component as well. If the brain of a fully enlightened sage were to malfunction in the manner associated with depression, then yes, he would probably experience a loss of energy and some mental flatness. The critical parts of his brain would not be receiving the proper chemical balance and therefore would not be functioning as well as it could. But that would probably be the extent of it. He would not experience the sheer emotional collapse and the sinking into a dark hole that most depressed people experience. This is because he has long ago abandoned the need for emotional sustenance and for external events to unfold in a desirable way. He can no more emotionally collapse than an empty balloon can burst. The whole affair would be little different to breaking a leg or contracting cancer - inconvenient and physically painful, yes, but without the emotional trauma that deluded people normally bring into it.

When a person comprehends the illusory nature of things and no longer seeks happiness in anything, and no longer attaches himself to any object, it is then that he rises above samsara and attains nirvana. He no longer enters the heavens (his lack of attachment precludes him from experiencing happiness) nor the hells (he is no longer capable of experiencing the loss of an attachment). Thus he no longer engages in the wheel of birth, death, and rebirth. He becomes immortal, no longer believing in the charade of his own existence. Just as a robber cannot steal anything from a person who has no possessions, death cannot take anything away from the person who has emptied himself of all attachment to life. He has literally conquered death, and not only death, but the Universe itself. How my heart goes out to those who have achieved such a tremendous feat! You, my friends, are the true heroes of this world.


Chapter Five

- Chapter Five -

The Infinite

King Miland: What is Nirvana?

Nagasena: The question is wrongly put. How can a man describe all the interactions that ever have been and ever will?

- from The Questions of King Miland

* * * * *

Whoever believes that the All is deficient is himself completely deficient.

- Jesus, from the Gospel of Thomas

Having examined in detail the manner in which individual things come into being, it is now time to turn our attention to the totality of existence. It is only by examining the nature of the totality that we can begin to understand Reality as a whole.

This, in turn, will enable us to resolve age-old questions concerning the origins of the Universe, the existence of God, and the meaning of life. More importantly, it will further the reorientation process by which the mind leaves behind its core delusions and begins to face the true nature of Reality.

In order to properly understand the totality, the student has to learn how to think non-dualistically. By this, I do not mean he has to cease using dualistic concepts altogether and enter a kind of non-dualistic realm, which is impossible for the human mind to do in any case. Rather, he has to learn how to stop seeking the Truth within a dualistic framework and instead skilfully manipulate dualistic concepts in a manner that generates a proper understanding of non-duality.

In my experience, this is a very rare skill indeed. The main problem is that most people have a strong vested interest in a particular dualistic belief. An obvious example is the Christian concept of God. Christians generally conceive of God as "other" - that is, as something separate from their own selves. They like to create this duality because (a) it enables them to preserve the illusion of their own egos, and (b) it enables them to think of God in an emotional manner; they can conceive of him as a kind of comfortable and secure presence in which their egos can find refuge. Any attempt to think non-dualistically would only undermine this dynamic. In effect, the Christian would have to dismantle his entire world-view, which is unlikely to happen, especially if he has spent many years establishing a lifestyle and an identity around it.

Christians are not the only ones at fault. Nearly all religious people are culpable, as too are most atheists and agnostics. The average atheist/agnostic is often just as rigid and content in his worldview as the Christian is, and fundamentally just as insane. Instead of worshipping God, he worships something just as unreal - scientific truth. The leading scientists have become his high priests, the scientific journals and books have become his bible, scientific materialism has become his religion.

Like a devoted disciple, he regurgitates the words of the high priests and chants the mantras of scientific materialism ("Ultimate Truth is unknowable", "everything is uncertain", "scientific knowledge is the only valid knowledge there is", "matter is the final reality", etc) as though they were the gospel truth. He himself has no idea whether these things are actually true; he simply takes them on blind faith. They have become the tenets of his new religion. And yet, just to compound the madness, he loves nothing better than to turn around and laugh at the Christians for being mindless sheep!

For the average atheist/agnostic, it is enough to reject the irrationality of supernatural religion. That is all that really matters to him. It is the extent of his drive towards truth. As long as he can contrast himself with the religious lunatics he sees around him and pretend that he is a rational human being, he is content. To push reason any further than this would be, for him, a sign of madness. Thus, he shrinks away from the realm of higher reasoning in the same way that a fundamentalist Christian shrinks away from the theories of science.

I will explore this issue in more detail later in the book, but for now I simply want to stress that in order to understand the wisdom of the Infinite, the student needs to learn how to go beyond both the religious and atheistic/agnostic mindsets. Both mindsets are locked within a limited branch of duality and need to be transcended. The belief in God and the belief in scientific materialism spring from the same well of egotism, and although the theist and the atheist love to castigate each other for their foolishness, in reality they are both as foolish as each other.

The main problem is that they are both equally spellbound by the delusion of objective existence. They believe that there really is a permanent physical world out there, one that is unceasingly solid and three-dimensional, a kind of unchanging spacious realm in which everything exists as a solid object, including ourselves and our minds. They do not see that the physical world is never anything more than a creation of the moment, a kind of momentary appearance that ultimately has no more substance than a dream. As a result, they remain blind to the true nature of the world.

The person who is spellbound by the delusion of objective existence instinctively believes that Ultimate Truth must reside in a created thing of some sort, whether it be in a physical event such as the Big Bang or a quantum fluctuation, or abstractly in a mathematical formula or a set of equations, or in a religious entity such as God. Or else he rejects the possibility of there being any created entity which can house the Ultimate Truth and thus rejects the concept of Ultimate Truth altogether (and thereby becomes an atheist or a nihilist). All of these cases involve the delusion of thinking that Ultimate Truth is to be found in an objective entity of some kind. If you wish to become enlightened and comprehend the Infinite, you need to learn how to transcend this kind of thinking altogether.

The Infinite

The Infinite is a term that refers to the totality of all there is. It is not a mathematical concept, but a philosophical one. It is a concept that embraces everything there can possibly be. There is not a single thing in existence which is not part of the Infinite. It is literally everything, including ourselves. And since there is nothing else beyond the Infinite, it constitutes Ultimate Reality. Sometimes I call it the Tao, at other times I call it God.

It is important to realize that since the Infinite comprises the totality of all there is, it is not any "thing" in particular. It is not a specific object or event of some kind. It is not a person, or a being, or a consciousness, or a force, or a spiritual essence. It lacks all form whatsoever, even the form of nothingness. We cannot point to it, or isolate it from the rest of existence, and say "there it is!" And yet there is never a time when we are not perceiving and experiencing it. It stands right before our eyes, in all its glory, in each and every moment of our lives. Only enlightened people, however, are awake to its true nature.

Although the Infinite is not any particular "thing", neither is it separate or distinct from the things of this world in any way. As an analogy, consider a lake of pure distilled water, which is comprised solely of water molecules. It is easy to see that a particular water molecule within the lake and the lake itself are two completely different things. And yet at the same time, there is no "lake" over and above the water molecules which form its body. The sum total of the water molecules is the lake.

Similarly, there is no "Infinite" over and above the finite objects which comprise it. The things we see around us are literally the Infinite. There is no hidden mystical realm that we have to seek. We only have to learn how to open our eyes and see what is already there.

The Illusion of Separation

Even though the Infinite comprises the totality of all there is, it would be wrong to think of it as a mere collection of discrete physical objects. It is a unity rather than a multiplicity. The Infinite is a seamless continuum of which all things are part. The boundaries that we subconsciously project onto it are not really there. Separation is ultimately an illusion. Everything merges into each other to form an uninterrupted process which has no beginning or end.

At what point exactly does a human being come into existence, for example? At the moment when the male sperm penetrates the female egg? When the conceptus is formed? A month after conception? The moment of birth? No matter where we decide to draw the line, it will always be an arbitrary decision on our parts. It will always be a construct of consciousness that we mentally project onto the proceedings. In reality, there is only a continuum. The human never really comes into existence at all - except as an illusion.

Nothing in the Universe has a beginning or an end. The causal processes that comprise a particular object cannot be separated in any way from the causal processes that comprise the rest of the Universe. It is our conceptualizing minds which arbitrarily carve up this continuum into "things". It is we who decide where one thing ends and another begins.

The way the mind delineates Reality into "things" can be compared to the way we delineate the earth’s surface into lines of latitude and longitude. While these lines are obviously very useful for the purposes of navigation and measuring time and so forth, no one would dispute that they are mental creations and nothing else. It is simply our way of carving up the earth for practical purposes. The same applies to the existence of things themselves. We find it useful to carve up Reality into "things" and to treat these carvings as though they were real independent objects. As long as we never forget that the "realness" and "independence" of these carvings is an illusion of our own creation, there will never be a problem with our doing this.

But alas, people do forget and wars break out.....

The fact that all boundaries are illusory does not mean that Reality is merely a featureless, homogenous soup in which there is no differentiation at all. Instead, think of Reality as a kind of flowing stream in which eddies and bubbles and all sorts of weird and wonderful shapes are constantly being created. While these eddies and bubbles certainly exist to our senses and seem to possess boundaries, it is easy enough to see that if we were to alter our perspective sufficiently enough their boundaries would magically disappear and we would observe their lack of separation from the rest of the stream. Similarly, even though Reality is constantly differentiating itself into distinct forms, its sheer lack of boundaries dictates that these forms ultimately have no beginning or end, and ultimately no real existence.

Direct Experience of the World

At any given moment, our senses and minds experience a rich tapestry of colour, sounds, smells, feelings, emotions and thoughts. It is a complex tapestry composed of countless details, full of variety, ever-changing and yet always complete. It is like a fantastic work of art, far greater than any masterpiece created by man. The details are almost mesmerizing. No matter where one looks or how minutely one examines a single aspect of this tapestry, the view is always intricate and rich. Anyone with a developed aesthetic sense could never tire of gazing at its beauty.

Note that what we experience directly in any given moment cannot be disputed. For example, if we perceive what seems like a tree in a particular moment, then it becomes an indisputable fact that what we see in that moment is something which seems like a tree. It is impossible for this to be refuted in any way. Even the mere attempt to refute it would involve a tacit admission that one actually did perceive it. Of course, the additional question of whether the object concerned really is a tree and not an hallucination of some kind is open to debate, but that is a question which only arises after the initial perception. The existence of the initial perception itself is beyond dispute.

Similarly, the perception of contrasts between different objects also cannot be disputed - for example, the visible contrast between what seems like a tree and what seems like empty space surrounding the tree. This direct perception of contrasts is beyond the possibility of being an hallucination. It is real. And yet, at the same time, these contrasts are never anything more an appearance to us as an observer. The perspective that we create as observers is what allows these contrasts to come into being in the first place. They have no other reality outside of this.

A white cloud can seem sharply divided from the blue sky from our perspective here on the ground, yet if we were to zoom up to the cloud and try to establish where the boundary between the cloud and sky actually lies, we would not be able to do it. The seemingly sharp boundary would give way to a fuzzy continuum in which the cloud gradually thins out. Even the densest pieces of matter lack clear-cut edges when viewed from the molecular or sub-atomic perspective. This illustrates the more general truth that the boundaries and contrasts we perceive directly in the world are appearances only. They are entities which only exist to an observer with a particular kind of perspective. Outside of this perspective, they have no existence at all.

The contrasts that we perceive directly in the world obviously play a very large role in determining how we should mentally carve up the world into "things". So when I said earlier that the carving up process was an arbitrary one, I was using term "arbitrary" rather loosely. Even though the way we mentally carve up the world is arbitrary in the sense that we could easily choose to carve it up in a different manner if we wanted to, it is undeniable that there are ways of carving which seem more natural and practical than others.

For example, it is usually more natural for us to draw boundaries around a tree at the interface of its bark (or branches or leaves) and the surrounding space, rather than, say, at a line ten meters further out into space. It is more natural because the tree presents a natural outline due to the contrast between its dense molecular structure and the relative emptiness of the surrounding space. We generally find it more useful to think of the tree as consisting solely of the dense molecular part, as opposed to, say, the "dense molecular part + ten meters of surrounding space".

There are many instances, though, where this is not the case. Consider, for example, the boundaries of Australia. Although there appears to be a natural outline of Australia in the interface of its coasts and the adjoining seas, it is politically more useful to extend its boundaries further out to sea, thus enabling the Australian Government to patrol its coastlines and protect its interests more effectively. The strip of ocean between the coastline and this projected boundary is officially regarded as being part of Australia. Importantly, the widening of Australia in this manner is no more contrived or artificial than that of confining it to its coastlines. Whether one chooses to lay the boundaries at the coastlines or further out to sea, the process is exactly the same. In both cases, a mental boundary is cutting up what is essentially a causal continuum.

In the end, how we choose to carve up the world is not so much an arbitrary process on our parts, but one that is specifically determined by our goals and values. It is our desires and values which determine what goals we have, and, in turn, what kind of world we ultimately perceive. Hence the profound comment by the Buddha that "the world is created by desire".

A fundamentalist Muslim desires only the spread of Islam and because of this he lumps all non-Muslims into one box, as things that need to be wiped out. To him, all non-Muslims are the same. He doesn’t differentiate between them. They are just undesirable clones to be killed. A Westerner, by contrast, does tend to perceive differences between people, whether they be Muslims or non-Muslims, and this arises out of his desire for individual freedom and a life of constant hedonistic pleasure, coupled with his lack of desire for idealistic solutions. In both cases, desire is shaping what they perceive and experience.

Categories

As soon as the mind projects boundaries around a perceived phenomenon and determines it to have a beginning and an end, the next thing it does is try to categorize it. It attempts to slot the perceived object into a pre-existing abstract framework which it has developed over the course of its lifetime. This enables the individual in question to quickly gain knowledge of what he is perceiving and to anticipate its behaviour. For example, he might spy a small brown object on the ground, which his mind automatically categorizes as a "leaf". In making this categorization, the individual is able to recall to mind the behaviour of leaves in general and allows him to conclude that the small brown object he perceives is likely to keep lying where it is. He can be fairly sure that it won’t suddenly fly up and attack his throat, or attempt some other kind of threatening behaviour. He can even bend down and examine it to see if he can learn anything more about the behaviour and characteristics of leaves, and thus add another component to the abstract framework for future reference.

Creating categories has long been a major tool of survival for our species. Reducing the infinite complexities of the world to a manageable number of "things" allows our minds to create an abstract map of the world and thus enables us to respond to situations with greater skill and sophistication. It allows our reasoning abilities to extend far beyond the very rudimentary forms found in animals and provides the platform for the acquisition of hidden complex forms of knowledge, such as those explored by science and philosophy. It also makes complex social interactions possible and underpins the laws and moral codes of our society. In short, it has been an integral part of the creation of human civilization.

Despite its great value in a practical sense, abstraction also possesses the ability to blind us to what is ultimately true in life. Those who lose themselves in their abstractions without realizing they are doing so (and unfortunately, nearly everyone in the human race does this) quickly fall into the belief that their own abstract world is the only world there is, and in doing so they lose all contact with reality. An obvious example of this can be found in politicians who lose themselves in a world of "voters", "electorates", "policies", "party numbers", and so on. Other examples include scientists who become absorbed in a world of "energy", "forces", "stars", "particles", "species", "carbon cycles", etc; and fundamentalist Christians who are obsessed with "souls", "angels", "demons", "heaven", and the like. They all tend to forget that the abstract world they deal with on a daily basis is simply that - an abstract world.

They are not the only ones who do this, however. The average person on the street is guilty of it as well. He tends to lose himself in an abstract world of "self", "family", "business", "country", "football team", "friends", "enemies", "pleasure", etc. He too falls into the trap of thinking these things are real, even to the point where he is prepared to fight and kill over them. It is also the reason why the average person loves to indulge in mind-altering pursuits such as music, dancing, alcohol, drugs, sex, meditation, religious ecstasies and the like. He is looking for temporary relief from the conceptual prison that he normally lives in. The exhilaration that he feels when he partakes in these things is the exhilaration of escaping all the frustrations, worries and fears which relentlessly consume him in his abstract world.

It is part of the skill of the philosopher that he masters his powers of abstraction and does not allow them to swamp his mind and distort his perspective. He is in complete control of his conceptualizing mind. He is able to do this because he is not hampered by the egotistical desire to clutch at things for his security and identity. He no longer has any worldly purposes or goals, nor any attachment to a particular point of view, nor any vested interest in what happens in the Universe. He is entirely free to roam around at will, entering and leaving any abstract world he likes, never being fooled by any of it. He has broken the back of his own existence, as it were, and now enjoys the complete freedom of his infinite nature, a freedom that is beyond purpose.

The Essential Lie of Categories

It is said that Eskimos have forty different categories of snow, whereas we in the West have a mere half-dozen. So who is right? Are there really forty different types of snow? Or are there only a half-dozen? The answer is ultimately neither. If we wanted to, we could easily break up each of the forty categories that the Eskimos have devised into lots of smaller categories, in effect creating hundreds, or thousands, or even millions of different types of snow. Indeed, we could conceivably break down these categories forever and yet never reach an end. For at bottom, each of these types of snow is an illusion, a chimera created by our categories. No two snowflakes, or snowfalls, are ever alike. Each one is unique event, never to be repeated. The sheer lack of repetition here dictates that the categories of snow which we create, however useful they might be in our daily lives, ultimately refer to nothing real.

Similarly, the fingers at the end of our hands are part of the world of abstraction and hence an illusion. A finger is essentially an abstraction and nothing more. We might think that we are referring to a finger when we point to the end of our hand, but in reality we are not. What actually exists there is not a finger, but an ever-changing form that ultimately has no identity and no boundaries. Fingers, on the other hand, are static mental images that deviate from what is really there.

We can, of course, pick up a physical object, such as a leaf, and point to its various features and describe their functions. But even here, we are still only referring to abstractions. The various shadings of the leaf boil down to a handful of categories of colours; the aerodynamic properties boil down to engineering categories; the photo-synthetic properties boil down to chemical categories; and so on. Even when we point to an unusual feature, an oddity which is specific to the leaf in question, we are making use of standard categories pertaining to that particular species of leaf. It is impossible to get around the use of categories. We use them all the time, both in speech and thought. And it is through our categories that existence is created.

In reality, Nature is a continuous, ever-changing flow in which nothing ever really comes into existence. Our conceptualizing minds take a hold of this flow and create frozen images out of it, which we subsequently believe to be existing things. That our minds do this is also part of the continuous, ever-changing flow of Nature. Our minds have no choice but to create things in this manner. It is what it is caused to do. In this way, our minds are part of the creative process of the Universe. It is through our minds that things literally come into being. In a very real sense, we sit at the right hand side of God.

The Role of the Observer

Not only is the mind responsible for the frozen images that we call "things", but it is also responsible for the way we perceive the world in any given moment. I spoke earlier about how the contrasts between objects that we directly perceive in the world are largely dependent upon the perspective of the observer. We now need to take this a step further and see that the very attributes and properties which things appear to possess are also largely determined by the observer.

Consider the point of a needle, for example. From the naked eye, it appears shiny, smooth and sharp. Yet as soon as we place it under a microscope, the smooth, sharp point magically disappears and a wide mountainous terrain bearing an uncanny resemblance to the dull surface of the moon takes its place. So which appearance is the real one? Is the needle point really smooth and sharp? Or is it really a wide mountainous terrain?

From our ordinary human perspective, a large mountain such as Mt Everest appears to be a very solid and immoveable object. It almost seems timeless in its inability to change. Yet from the perspective of an observer for whom a million years of our time flashes by in a second, the mountain would appear to be very soft and fluid. So which is the real mountain? Is it hard and immovable, or soft and fluid?

If we were to change the structure of the human body so that it processed and interpreted the data streaming through its senses in a radically different way, there is little doubt that we would perceive a vastly different world. Take the experience of colour, for example. As we all know, each of the colours that we see in the world corresponds to a particular frequency of light. But if our brains were wired differently so that each colour corresponded to a different frequency of light, or if the brain decided to construct a whole new collection of colours in place of the more familiar ones, then our world would suddenly look very strange and different indeed.

In fact, it is conceivable that each person has his own particular colour scheme, each one unique unto itself and bearing no resemblance to anyone else’s colour scheme. Subjectively speaking, there are probably an infinite numbers of ways to experience, say, the colour "red". The way I experience it probably has no resemblance to the way other people experience it. If I could somehow be transported into another person’s consciousness, I would probably find the colours there to be completely alien to me. I cannot even begin to imagine, from the perspective of my own consciousness, what they would be like.

Clearly, then, the properties displayed by an object are greatly dependent upon the perspective adopted by the observer. If the observer’s senses were suddenly structured differently, or if he suddenly changed his perspective, then the old familiar objects would suddenly appear very different. While our senses and our perspective are not the sole creators of what we perceive in the world - no one thing is ever the sole creator of anything - they are nevertheless integral to the existence of everything that we experience.


Chapter Six

- Chapter Six -

Emptiness

Many people are afraid to empty their minds lest they plunge into the Void. They do not know that their own mind is the Void.

- Huang Po

We are perhaps now at the most interesting and crucial stage of the proceedings. The material up until now has been fairly straightforward and I am sure that a lot of people would be in agreement with its tenets. The rest of the analysis will test them, however. For it is here that they will be forced to make a choice between abandoning their finite common sense while pushing their reasoning all the way in the pursuit of ultimate truth, and that of remaining safely ensconced in the world of mediocrity and convention. It will separate those who have the spark of genius in them and those who do not.

This is where a strong faith in reason comes into play. Those of you who do not have enough faith in your own minds to directly discern truth, and instead have to rely on the beliefs of others to prop you up, will fall away here. It requires tremendous courage and character to leave the world behind and attend to one’s personal connection to Truth. You are all alone in this realm, with no one around to provide you with any support. It is just you and your ability to think clearly, and that is all. Not everyone is cut out for these lofty heights.

In this final chapter of part one, I will analyse the nature of experience itself. We have already established the enormous role the observer plays in the existence of things. Now we will examine the manner in which we experience anything at all, and from there we will slowly make our way towards emptiness.

Brain Constructions

It has long been known by science that everything we perceive in the world is a construction of the brain. The senses receive data from the outside world in the form of frequencies, wavelengths, energy pulses and the like. They then transform this data into electro-chemical messages and relay them to the processing centres of the brain, which, in turn, construct a three-dimensional world out of them using memory as a template.

Note that we never experience the "outside world" in any shape or form. The entire scope of our experiences is confined to what the brain happens to create. The people we love and hate, the large solid buildings in which they live, the distant mountains, the stars and galaxies in the sky - all of them are constructions of the brain. In a very real sense, the brain is all we ever experience.

In many ways, the construction that the brain creates is an arbitrary one. After all, there is no real need for it to make a strictly accurate rendition of what is really "out there". Its prime concern is merely to construct a world that best suits the practical needs of our species. The senses themselves have primarily evolved for this purpose. For example, our eyes can only sense a narrow range of electro-magnetic frequencies, as our species only needs a relatively small amount of visual information in order to survive. Whereas certain species of birds can differentiate between innumerable shades of green, which helps them spot camouflaged prey hidden in grass, we can only differentiate between relatively few. Our senses are structured to block out most of the information which is irrelevant to our survival as a species and to accentuate the rest, and because of this, our senses invariably provide us with a distorted picture of the world. It cannot be otherwise, of course. It goes with the territory of having senses in the first place. All sentient beings suffer sensory limitations, and distorted perceptions of the world, in one form or another.

It is natural for us to think that our visual perception, provided by our eyes, gives us an accurate portrayal of the world. This is because vision is the strongest of our five senses. But such thinking is generated more from habit than any sound reasoning. Consider the plight of the small bat, for example, which has very poor eyesight and relies instead on a process of echolocation. The bat emits high-frequency sounds which bounce off objects and return as echoes, thus allowing the bat to create some sort of picture of the world. Although its brain undoubtedly creates visual images from this sonic data, they are nevertheless images constructed by hearing, rather than by seeing.

However, that is the only real difference between the bat and ourselves. Whereas it uses sonar echoes to gain visual information about the world, we use photons of light. We might instinctively think that the bat suffers from a meagre visual image of the world because it "hears" it, rather than "sees" it, but nevertheless what it experiences is no less real than what we experience. Both the photon and the sound wave are simply vehicles of data; the images that are created in both the bat and the human are equally fake and constructed.

We have no way of knowing how accurately the construction we experience in each moment portrays what is "out there". It is impossible for us to reach beyond our consciousness and peek at what lies beyond. Granted, the construction needs to be accurate to some degree, otherwise we would notice gaping inconsistencies in our experiences. We would be tripping over things that we could not see and putting our hands through solid-looking objects; things would be winking in and out of existence willy-nilly, and so on. Given that the existence of these kinds of inconsistencies would seriously hinder our survival as a species, it is no surprise that we rarely experience them.

However, internal consistency alone is not enough to ensure that the world we experience has any resemblance to the world which exists beyond the mind. After all, radar images inside a military plane are internally consistent and display enough information for the navigator and pilot to react to circumstances. Even so, no one would assert that these images closely resemble the objects the radar is designed to detect. Navigators and pilots do not require accurate detailed replications on their radar screens - if anything, such detail would only distract them. All they want is basic information such as how fast the object is heading towards them and what distance it is at. Anything more than this would be superfluous. Similarly, our brains are under no obligation to construct anything other than a vastly simplified world which best serves our survival purposes.

It is important to note that the senses and the brain are themselves part of the simplified construction in which we live. Everything that we know of the brain and senses is by way of the construction. The constructed brain and senses are the only brains and senses that we know of. Although we might surmise that there is a brain beyond our consciousness, along with the five senses, photons, sound waves, and a physical world which has some sort of resemblance to the one we experience, it can never be anything more than a tentative inference on our parts. It could easily be the case that the construction we experience is a computer simulation, or a virtual reality created by machinery. If that is the case, then the view that the brain and senses are responsible for the construction would be an illusion. Again, the only brain that we know for sure exists is the one that we experience within consciousness.

Any conclusion that we care to reach concerning what lies beyond the construction will be nothing more than a tentative inference, one that is created within the construction itself. Even if we received compelling evidence that the construction is really a computer simulation, we would still have no way of ascertaining for sure that this is what is really happening. The computer, which is thought to be responsible for the existence of the construction, would be in the same boat as the brain. It is something that we would only experience within the construction itself. At bottom, it does not matter what we choose to postulate or imagine lies beyond consciousness, it will always be nothing more than a creation existing within consciousness.

To understand this point properly, the reader needs to make a quantum leap in his perspective and abandon altogether the notion that there is a world "out there" beyond the mind. He needs to realize that any kind of world he cares to conceive of will necessarily be part of the construction. Even the very division between what is within consciousness and what lies beyond it is a construction of consciousness. There is literally no "out there", apart from what we experience in our consciousness.

It may be objected that our inability to experience anything beyond the construction is not proof that nothing is there at all. And that would be true. There is another kind of proof, however, which does conclusively demonstrate that nothing can exist beyond the construction, one that shows that things necessarily only exist within it. It is as follows:

A thing can only exist if it possesses a form of some kind. Whether it has the form of a tree, or a cloud, or an ambiguous wave/particle duality, or a flowing stream, each thing finds its existence in its form. If a thing were to lack form altogether, then it would be incapable of existence. An existing thing without form is a contradiction in terms and therefore a logical impossibility.

Form, in turn, can only exist by virtue of a perspective created by an observer. The form of an object and the observer’s perspective go hand in hand. There cannot be one without the other. Consider a leaf, for example, which presents itself to an observer as a small, light, brown object. The form of the leaf is generated, in part at least, by the observer’s perspective, which includes his size and the structure of his brain and senses and so on. If we took away the observer altogether, we would also take away the form of the leaf. Its brownish colours would disappear, along with all of its other qualities. There would be nothing left. The leaf would be gone.

It might be argued that only the appearance of the leaf, as experienced by the observer, would disappear and not the leaf itself. But what is a leaf if not a bundle of properties which appear to an observer? If we took away all of those appearances, what would be left? A small dark amorphous object? That too would be an appearance. It does not matter what form the resulting object would have, it will always fall into the realm of appearances. The bottom line is, as soon as you posit that a thing exists, it will necessarily have a form of some kind and be nothing more than an appearance.

We can summarize these thoughts with the one simple assertion that existence is appearance. To exist is to appear. In the moment that a thing is not presenting an appearance, it does not exist.

It might be objected that there are some things in the world which do not present an appearance, yet we still know of their existence. An example would be a black hole, an object which does not reflect or emit light and therefore makes it impossible for us to perceive directly. The trouble with this argument is that we do indeed perceive the appearance of black holes - if not directly, then at least in the effects that it has on its surrounding environment. We can perceive its gravitational pull on nearby stars and galaxies, for example. It also presents an appearance in the mathematical equations that focus on its behaviour. So there is no question that black holes present an appearance.

We do not directly perceive, with the naked eye, the molecules which comprise a tree, yet that does not mean they do not present an appearance and do not exist. As with black holes, they present an appearance through their effects, the main one being the appearance of the tree itself. Because science has established that all large physical objects, such as trees, are composed of molecules, we can automatically infer that the tree’s molecules exist simply by acknowledging the existence of the tree. And no doubt, if we were to pull out a microscope and peer into one of its cells, we would observe the molecules in question. But whether the molecules present an appearance directly through the microscope, or indirectly through its effects, they are still presenting an appearance.

It is important to let go of the notion that an object has one true form and therefore one true appearance. That is an illusion. The only true form that an object has is the form it happens to display to an observer at any given moment. In the moment that a molecule in a tree is perceived through a microscope, that is its form. And when it is perceived indirectly through our concepts or inferences, then that too is its form, its new form. The idea that the former constitutes the one true form of the molecule, while the latter is merely a distorted version is irrational. For even when we observe a molecule through a microscope, we only ever perceive an appearance which has been filtered and distorted by the structure of the microscope, our senses, nervous system and brain. In the end, it is impossible to perceive an object’s true form because it has none. There is only the form that it displays in any given moment and that is all.

The Hidden Void

Since existence is equivalent to appearance, it naturally follows that it is impossible for existence to occur outside the mind. Armed with this knowledge, we can now properly examine what it is that lies beyond consciousness and creates our constructed universe in the first place.

The first thing we can establish is that it is incapable, by its very nature, of presenting an appearance and therefore incapable of existing and possessing form. It cannot be thought of as a brain, or a mind, or a God, or a physical process, or a world resembling the one we experience, or indeed anything at all. Nor can it be thought of as "pure nothingness", for that too is ultimately an appearance. It is wholly beyond the capacity of the mind to experience or grasp. We simply have to accept that it will always be a mystery which can never be solved.

This needs some qualification, however. To use the word "mystery" in this context is ultimately incorrect. A phenomenon can only qualify as being a mystery if an explanation or answer (one that is currently unknown to us) actually exists for it. The mystery stems from our incapacity to know what that particular explanation is. For example, the arisal of some forms of cancer is currently a mystery to us. It is a mystery because we have not yet been able to map the precise causal factors which produce these forms of cancer. While there is no doubt these causal factors exist, we simply have not yet been able to isolate them yet.

By contrast, the question, "What does a married bachelor look like?", is not a mystery. Even though no one has ever seen a married bachelor, or is able to imagine what he might look like, it is not really a mystery because it is impossible for a married bachelor to exist in the first place. It is a false mystery created out of illogical thought.

The same reasoning applies to the question of "what" is responsible for the existence of the construction in which we live. The term "what" is wholly inapplicable in this context, for there can be no "what" beyond the construction. Since nothing can exist at all beyond the construction (not even nothingness itself), the question of what is really there is meaningless and unaskable.

The actual creative agent of the construction, then, is not a brain or a computer or a God, but a "hidden void" which is necessarily beyond the scope of consciousness to perceive or grasp. There is nothing mystical or religious about my use of the term "hidden void" here. I only use it to highlight the fact that the creative agent of the construction is both beyond consciousness and completely lacking in form. Only things within the construction are capable of possessing form and being experienced. The hidden void is capable of neither.

In the final analysis, there are only two things we can know about the hidden void for sure - namely, (a) that it is not nothingness and (b) that it possesses the capacity to create the construction in which we live. To know anything more than this is impossible - for anyone or anything. Not even the hidden void itself can know anything more about it. For there is literally nothing more to know. As such, our understanding of what lies beyond consciousness is now complete.

Examining the Construction

Let us return now to the construction in which we live. It is important to avoid the trap of thinking that the construction, and everything within it, is merely an appearance, while the "hidden void" constitutes ultimate reality. Such a duality is unnecessary and lacks any fundamental basis. The hidden void and the construction are simply two manifestations of the one Reality. Everything within the construction is as real as the hidden void. The only difference between the two is that the hidden void is an aspect of Reality which is incapable of being experienced.

The objects that we perceive within the construction are not mere replications or simulations of "real objects" that exist beyond the mind. There are no objects beyond the mind. An object can only find its existence within the construction itself or not at all. In the very moment of our perception of it is the only time it exists. And in that very moment, it is nothing less than a real object.

At the same time, we need to remember that although the objects we perceive in any given moment are real objects, they nevertheless lack an objective or inherent form of existence. They do not have a fixed form which we can grasp in the belief we have apprehended their true nature. Their existence and form is exactly what it appears to be in any given moment and that is it.

Likewise, the observable universe as a whole, the entirety of the construction, also has no fixed form or true nature. It too is simply what it appears to be in any given moment. Consider the age of the universe, for example. Scientists currently hold the belief that the observable universe is 15 billion years old. It is a belief that has been generated by various pieces of empirical evidence from a wide range of disciplines, such as cosmology, astronomy, chemistry, geology, and quantum physics. As things stand, it seems to be a fairly well-established theory.

However, we have no way of checking whether the figure of 15 billion years is actually accurate or not. The evidence that we rely on is purely circumstantial in nature and we have no way of establishing its validity in an absolute sense. It could well be that the universe is only 200 years old, with the empirical evidence supporting the 15 billion year figure being planted by a devious agent of some kind in order to create a false impression. Who knows? It is probably very unlikely, and I have no reason to believe it, but nonetheless it cannot be entirely ruled out. It is not an impossibility.

That the universe seems to be 15 billion years old is simply an appearance to us. It is undoubtedly a compelling appearance, given the evidence currently available to us, but it is still an appearance nonetheless. And that is what it will always be.

New evidence might suddenly turn up tomorrow which will seem to convincingly demonstrate that the observable universe is only a six month old computer simulation and that our memories of our lives before then have merely been programmed into it. If that were to happen, then all of the old evidence which had been produced by cosmology, astronomy, geology and so on, to support a 15 billion year old universe would be rendered worthless. Our picture of the universe would change radically. But note, even this new picture would only ever constitute an appearance, one that we could never be certain about. We would be no more certain of the new appearance than we are of the current one.

The idea that the observable universe has a true or objective age is meaningless. For whatever age it could possibly have will always fall into the realm of appearances. The same reasoning applies to the observable universe itself. It is meaningless to think of the universe unfolding in a real or objective manner, for again, any kind of unfolding that we care to perceive or imagine will always fall into the realm of appearances. There is no real or objective universe. There is only an appearance of the universe, a construction of consciousness in the here and now, one that is capable of changing quite radically from one moment to the next.

Once again, it should always be kept in mind that I am using the word "appearance" advisedly here. Since neither the hidden void, nor anything within the observable universe, can lay sole claim to ultimate reality, the word "appearance" is not really applicable here. The universe that appears to us in any given moment is in fact the real universe. There is no other one.

Is there no difference, then, between a person who is lost in an hallucinatory universe in his own mind and the average person on the street who perceives the physical universe normally? Not really, it is only a matter of degree. A schizophrenic, for example, sometimes talks to people who exist purely in his mind in the belief that he is talking to real people. From his point of view, he is talking to real people, but from our point of view, he is hallucinating. But in the end, we have no way of establishing for sure that we are not hallucinating ourselves. Like the schizophrenic, we can only accept what we perceive in each moment at face value and assume, until evidence arises to the contrary, that it is real. This contrary evidence might come along or it might not. Either way, it is impossible for us determine that the world we experience in each moment is not an hallucination.

This is not really a problem for the enlightened person, I might add. The beauty of becoming enlightened is that one transcends the realm of appearances and all of its associated uncertainties. One no longer projects ultimate reality onto any particular appearance and thus one no longer has a personal stake in any one of them being real. So it does not really matter to the enlightened person if the perceived world is an hallucination or not. He sees that, either way, each appearance will always be nothing more than a momentary manifestation of Reality and have no other reality beyond that.

Before Consciousness

A natural question to ask at this point is what existed in the Universe before consciousness came into being. If we accept the standard scientific view, the first signs of life appeared around 4.5 billion years ago and rudimentary forms of consciousness perhaps a billion years after that. If, as I maintain, existence can only occur within consciousness, then it follows that nothing could have existed before consciousness evolved. How can that be so? What about the Big Bang which supposedly happened 15 billions years ago and presumably did not have the benefit of someone watching it? Am I saying that the Big Bang never occurred?

Again, although these questions are perfectly natural to ask, they are nevertheless fundamentally deluded and unaskable. For they are created out of a false understanding of my views. It is meaningless to speak of what occurred before the evolution of consciousness because, as I pointed out earlier, the very use of the word "what" is inapplicable outside of consciousness. Even the notions "before consciousness" or "outside consciousness" are meaningless.

As with anything else, the Big Bang can never be anything more than an appearance to an observer. If we could somehow build a time machine and travel back 15 billion years, there is little doubt that we would observe a Big Bang in action. However, it would still be a Big Bang exploding within our own consciousness and nowhere else. It would still only be an appearance. The idea of a Big Bang-in-itself, outside of anyone’s perception, is groundless.

Note that I am not rejecting Big Bang theory because I favour an alternative cosmological theory or because I believe there was a state of absolute nothingness. I am not really engaging in a cosmological debate here at all. Rather, I am focusing on something far more profound. Alternative cosmological processes, together with the state of absolute nothingness, are like the Big Bang in that they can never be anything more than an appearance and hence cannot make any more claim to validity than the appearance of the Big Bang can. The bottom line is, we cannot even begin to think or speak about what occurred before the existence of consciousness because the very notion of "something occurring" is meaningless in this context.

As with any other scientific issue, all we can do is allow the empirical evidence to guide us and create what we think is a plausible theory about the observable universe’s origins. This is a perfectly natural and worthwhile activity to engage in. But while we are doing this, we should never forget that whatever theory we care to create will only ever apply to appearances within consciousness. Any attempt to stretch their significance beyond this would be short-sighted and irrational.

So how did consciousness initially spring into being if there was ultimately no Big Bang, no alternative cosmological process and no nothingness? The short answer is, I have no idea. Nor does anyone else have a clue. The question is utterly beyond the capacity of the human mind to solve. As mentioned previously, there are only two things that we can know for sure about the "hidden void" - namely, (a) that it does not have any form and is therefore wholly unlike anything we can ever experience, and (b) that it possesses the capacity to generate consciousness and existence. Nothing else can ever be known about it.

Other People’s Consciousnesses

Having established that everything exists within the construction created by consciousness, I will now briefly address the issue of other people’s consciousnesses. Needless to say, the constructed universe in which I live is something that I experience within my own consciousness and nowhere else. I do not live in other constructed universes in other people’s consciousnesses. Each person’s constructed universe is unique and isolated from everyone else’s.

I do not really know, of course, if these other constructed universes actually exist. It could well be they are an illusion created within my own consciousness. Other people certainly appear to be conscious, but I have no way of establishing that they really are. After all, they could be like the people that I meet in my dreams at night. Dream people can walk and talk and perform complex tasks and do anything that "real life" people can do, even though they are nothing more than unconscious automatons directed by my dreaming mind. Perhaps a similar situation occurs in my wakeful life? Perhaps everyone I meet is an unconscious automaton? It is impossible to judge. I will never be able to reach a final conclusion about this because any evidence I might wish to call upon to decide the matter, one way or the other, will always be part of my own construction and therefore will always be fundamentally unreliable.

Since it is essentially an unsolvable problem, the only rational course of action is treat it as though it were any other empirical issue - namely, treat the evidence supporting the existence of other people’s consciousness at face value and make the provisional assumption that they are indeed conscious. I can reason that because other people look and behave like me, and because I already know that I am conscious, I can conclude that they are conscious as well. The evidence, circumstantial though it may be, generally seems to support this point of view. Although I am uncertain about it, I am happy enough to accept it for the time being, at least until compelling new evidence comes along and forces me to have a rethink.

When I speak of "the construction", then, I am referring to the totality of all constructions and not just my own. Things can certainly exist beyond my own consciousness, but only if there are other consciousnesses to support their existence. When I die and my own construction vanishes, the observable universe will live on in the minds of others. And should the human race and all conscious life on earth become extinct, well then, existence will have to wait until new sentient beings evolve - keeping in mind, of course, that concepts such as "waiting" and "time elapsing" and "existence" and "nothingness" have no meaning outside of consciousness.

At the moment, there are nearly six billion people on this planet, each of them existing inside their own construction. We can think of these constructions as separate dimensions, all happily coexisting side by side, with no interaction between them. The universe is like a multitude of bubbles, each bubble an isolated construction of consciousness, each somehow making room for the rest. It is an interesting picture of the Universe, but is it really true? Or is it simply a construct of my own consciousness, one that lacks any kind of objective reality? I will let the reader decide that one for himself.

Another Look at the Totality

It should be clear from the analysis I have presented that the concept of the Totality does not really refer to the three-dimensional physical universe imagined by most people to objectively exist. Rather, it refers to the totality of all appearances experienced by consciousness. Included in this larger totality is indeed the three-dimensional physical universe, but it is only one of countless other appearances. There is not a single appearance which can lay claim to being ultimate or objective reality. Whether it be an appearance of the physical universe itself, or an appearance of an inner mystical realm, each appearance exists only in the moment of our perceiving it and nowhere else. As soon as it ceases being perceived, it ceases to exist. Each appearance is but a charade of the moment and none of them ever reflect the true nature of Reality.

The Totality, then, is entirely formless. Or if you like, its form embraces the infinity of appearances. Or even more accurately, its form is whatever happens to be perceived in any given moment. In the moment that I conclude that the Totality is formless, or the infinity of appearances, it too is nothing more than a momentary perception on my part. To project anything more onto this perception, or to cling to it as though it were the final truth, would be to fall into delusion. In the end, the Totality is simply what it is in any given moment - end of story.

We can now go a step further and affirm that objective reality does indeed exist - in the moment of our perception of it. If, in any given moment, the observable universe appears to be objectively real, then that is exactly what it is. And if in the next moment, it no longer appears to be objectively real, then that too is exactly what it is. The observable universe is entirely a product of the moment and lacks any kind of form or existence outside of this.

The same is true of what is "out there" beyond the mind, and indeed of the mind itself. Both the mind and what lies beyond the mind are only real to the degree that they exist as an appearance. Understanding this point is important because it enables one to transcend to an even higher perspective, taking one beyond consciousness, as it were, to the very threshold of enlightenment itself. One is now but a finger snap away from opening the wisdom eye and seeing directly into the secret of creation.

Another look at Causation and Logical Truth

Given the fact that everything is an appearance of the moment, it follows that any causal process we happen to observe in the universe will also be an appearance of the moment. For example, a match being struck to produce fire creates the appearance that the striking of the match is the cause of the fire. Whether it really is the cause of the fire is meaningless from the ultimate perspective. Just as the universe as a whole has no objective reality beyond the realm of appearances, neither do causal chains.

Philosophically speaking, it makes no difference whether the fire is caused by a struck match or by something else. All we need to know is that it does have causes. Although we may not be able to trace its causes in any absolute sense, we can still reason that the fire lacks inherent existence and always derives its being from what is external to it. We can be sure of this by observing that it is logically impossible for anything to exist independently and without cause. In other words, we can observe that it is logically true that everything is caused.

It might be argued that if everything is an appearance of the moment and therefore uncertain, then logical truths must also be appearances and therefore uncertain. This is not quite true, however. The mere fact that a logical truth exists as an appearance has no bearing on the validity of its content. Its existence as a concept might be nothing more than an appearance of the moment, but the truth contained within it is timeless nonetheless.

For example, consider the logical truth that all things are finite, which was explored in an earlier chapter ("Entering the Logical Realm"). If a person reasons that everything in the Universe must necessarily be finite, then in the moment that he is reaching this conclusion it is absolutely and universally true. It makes no difference that the conclusion is merely a momentary appearance in his mind. It still remains a truth which necessarily applies to all possible worlds and therefore to all possible appearances. So even though the reasoner only experiences its truth momentarily, he is nevertheless able to see in that very moment that it cannot be falsified anywhere in the Universe. He has grasped a universal truth in a momentary flash of insight.

It should also be noted that the conclusion that "everything is an appearance", as articulated in this chapter, is built upon a whole series of truths which ultimately rest on the core truth that all things are finite and caused. As such, both the conclusion and the core truth live and die together. One cannot use a logical conclusion to falsify one of its own premises, at least not without falsifying the conclusion itself. Thus, to the degree that "everything is an appearance" is correct, to that very same degree "all things are finite and caused" is also correct, and vice versa.

Logical truths and logical falsehoods are distinct entities which come into being when the causal circumstances are ripe. Although they are both appearances, they are as different to one another as rocks are to the emotions or smell is to hearing. When people reason correctly, they experience the appearance of logical truths, and when they do not reason correctly, they experience falsehoods instead. It is as simple as that.

This relates to the more general point that while both the enlightened sage and the ordinary person exist purely in the realm of appearances, they do not experience the same kind of world. The former lives in a realm of truthful appearances, as it were, while the other one does not. Because the sage has eliminated all delusion from his mind and sees things truly, the appearances that he experiences are stripped of all the hallucinations and distortions that ordinary people project onto their experiences.

Take the perception of objective reality, for example. Both the sage and the ordinary person might, in a given moment, experience the appearance that the physical world is objectively real. But whereas the sage automatically realizes that it is nothing more than an appearance of the moment and can see that it has fundamentally nothing to do with Ultimate Reality, the ordinary person invariably loses his mind to the appearance and thereby becomes trapped in an illusion. Once this happens, a whole series of further delusions are triggered. Fears and anxieties begin to arise from his belief that the things contained within the illusion are real and potentially pose a threat. This then motivates him to want to devise a whole host of physical and mental strategies in order to deal with these threats. And thus, before you know it, he is fully absorbed in the task of building elaborate mental fortresses in which to hide and whatever connection he previously had to the sage’s existence has well and truly been severed.

Sinking Back into this World

The attentive reader will note that we have almost come full circle in our investigation, where things that were initially negated are reaffirmed once more. There is a famous story in Zen which goes something like this:

When I was a student starting out on the path, I saw that trees were trees and mountains were mountains. After a little while, I began to see that trees weren’t really trees and mountains weren’t really mountains. But now that I have reached the end of the path, I see that trees are indeed trees and mountains are indeed mountains.

Although, on the surface, it might seem that the student in this story made no progress at all and simply went back to his original position, in reality his vision has been radically altered. The trees and mountains which he sees at the end of his quest, and which he affirms to be real, are vastly different to the trees and mountains that ordinary people see. They are trees and mountains stripped of all the false assumptions and beliefs that ordinary people habitually project onto them. The enlightened person affirms their reality in the light of what is ultimately real and sees directly into their nature, which is light years away from ordinary perception.

One of the major differences between the enlightened sage and the ordinary person is that the sage no longer surrounds himself with a plethora of useless abstractions and therefore no longer exists in a state of confusion. Because these unnecessary abstractions have vanished, he is able to experience God without any effort at all. He no longer has to take any mental steps in order to bring God into consciousness, for already sees God in everything that he experiences. His mind has become infinitely simple, like an uncarved block, no longer needing to engage in the intellectual complexities that are involved in piercing delusion. In a very real sense, he has gone beyond the intellect and rests effortlessly in his true nature.

He does not give up intellectualizing entirely, though. Even though he no longer has a use for it as far as own understanding is concerned, he still employs it in the task of trying to help others become enlightened. And since the first step towards enlightenment always involves the intellectual process of dismantling delusion, the sage, in his helping of others, often gives the appearance of being an intellectual. This, however, is an illusion.

As Chuang Tzu stated so beautifully:

Sages ramble in the vacancy of untroubled ease, find their food in the fields of indifference, and stand in the gardens which they had not borrowed.

Just as Nature Herself is as aimless as the breeze which sweeps through the trees on a hot summer’s day, the sage flows along without any fundamental concerns or purpose. And yet, paradoxically, he is always very purposeful in his behaviour. Being purposeful is natural for free humans with conscious minds, and thus, in the uninhibited flow of his fundamental aimlessness, the sage has no reason to avoid having a purpose. He no longer experiences the kinds of attachments and fears which inhibit being purposeful. He is entirely free to focus his mind on shaping the future.

The ordinary person is just as much steeped in the fundamental aimlessness of Nature as the enlightened sage is, as are animals and trees. Yet that does not stop them from behaving with purpose. But whereas the ordinary person tailors his purposes around his attachment to self-existence, the sage tailors them around the promotion of wisdom. The many long years that he has spent striving to become wise have instilled in him a natural propensity to value wisdom. He does not value it egotistically or emotionally, of course, and he ultimately does not care whether he succeeds or fails in the task of promoting wisdom, but nonetheless his whole being is structured around this very purpose. It is as natural for him to value wisdom as it is for birds to value the search for prey, and for trees to value the presence of sunlight. He can no more stop valuing wisdom than he can undo all the spiritual progress he has made. It is now part of his nature.

Conclusion to Part One

The reader who has come this far, and has thoroughly understood each step of the analysis along the way, is now in a position to make his own personal breakthrough into ultimate understanding. Unfortunately, I cannot help the reader take this final step. It is something he has to do on his own. He has, courtesy of these chapters, all the material he needs at his fingertips. The next step is for him to meditate on it, push the logical implications of it as far as they can go, and make the final connections in his own mind that will lead to his enlightenment.

Although I cannot help anyone take this last step, what I can do is point out some of the common pitfalls that the student is likely to encounter at this stage. This will help him avoid going down blind alleys and keep his mind pointed in the right direction.

Perhaps the most common pitfall is falling into the trap of mistaking a momentary appearance for the Ultimate Truth. For example, a person might reason his way to the point where he intellectually understands the formlessness of the Totality and the emptiness of all things, but nevertheless fails to realize that his understanding and mental picture of these truths is also nothing more than a momentary appearance and ultimately empty as well.

A sure sign this is occurring is when a person experiences doubts or conflicts in his understanding of emptiness. The mental picture of emptiness that he has mistakenly affirmed as constituting the ultimate truth in one moment suddenly seems to conflict with the sheer reality of the physical world that he experiences in the next. In his mind, two competing ultimate realities have been created and he cannot reconcile them. And since, understandably, he finds it difficult to doubt the reality of the physical world, he ends up doubting the reality of emptiness.

What has happened here is that he has lost sight of the fact that neither appearance is ultimately real. He has forgotten that Reality is entirely formless and cannot be captured by mental pictures at all. In other words, he has been taken in by an illusion.

When it comes to comprehending Reality, there is ultimately nothing to affirm or deny. To affirm something is to fall into the delusion that a particular appearance is ultimate reality; to deny a particular appearance is to fall into the delusion that Reality has a particular form. Thus, part of the process of becoming enlightened is learning how to put an end to this mentality of affirmation and denial, which means recognizing and accepting that Reality is essentially ungraspable. Reality is simply what it is in any given moment. It cannot be captured or got hold of in any way. The moment you try to do that, you lose it. All that you will be left with is a useless frozen image, a kind of mental corpse, completely oblivious to the fact that Reality has since moved on.

The path to enlightenment is simply one of halting deluded mental habits. Because Reality is the totality of all there is, we are already fully immersed in it. So there is no "place" in particular where we have to go, either physically or mentally, in order to experience it. All that needs to be done is to halt the habitual projection of false assumptions upon what is experienced. And as I have argued throughout these chapters, this can really only be done by intellectually understanding the formlessness of Reality and the emptiness of all things.

The better your understanding of formlessness and emptiness is, the fewer deluded mental habits you will have, and vice versa. The two always go together. It is by constantly deepening one’s understanding of Reality that allows one to shed one’s deluded habits of thought.

Another common pitfall, which is related to the one just described, is the mistaken belief that the physical world is a dream of some sort, a kind of insubstantial realm which pales into significance against a higher reality. This too involves the delusion of mistaking an appearance for Ultimate Reality. Although there are some similarities between wakeful life and the dream state, the two cannot be equated. The differences between them in terms of order, continuity and solidness are too large to ignore. Sometimes, the enlightened sage might say, for the purposes of illustrating the point that everything is an illusion of the moment, that the physical world is like a dream, but this is a long way short of saying that it is a dream.

Objects are never anything other than what they appear to be. When I perceive a chair, for example, the sheer physicalness of the chair is very real, even though it remains true that it is only an appearance. The chair does not present the appearance of being insubstantial or non-physical, so we should not pretend that it does. Trying to somehow change our perception of it so that it resembles a dream-like object is unnecessary and constitutes a form of madness. Everything about the chair speaks loud and clear that it is a solid three-dimensional object and we have no choice but to accept the reality of this. Even though the chair is nothing more than an illusion of the moment, it doesn’t change the fact that during the time it is being perceived its physicalness is very real.

Another potential pitfall is the belief that enlightenment involves a mystical experience of some kind. Even though I often use the word "God", it should not be thought that I am talking about a religious or mystical entity. To me, God simply means Ultimate Reality. Apart from the fact that Ultimate Reality is timeless and responsible for the existence of all things, it has no religious or mystical connotations at all. Quite the contrary, it is completely natural and down-to-earth. It is as down-to-earth as the very earth itself. As such, people with a religious inclination will find little comfort or inspiration in my words.

The sheer formlessness of Reality dictates that there is no God at all - personal, or mystical, or otherwise. Any God that is perceived to exist, either inwardly or out in the physical world, will always remain in the realm of appearances, and thus will never be anything more than an illusion of the moment. The same is true of the mystical experience itself.

If the reader wants to comprehend the nature of Reality, then he has to abandon the belief that it can captured by any particular appearance. Even if a particular appearance seems profoundly spiritual, it still needs to be abandoned. "Neti, neti, .....", as some of the wiser Hindus used to say - not this, not this. Reality cannot be straightjacketed in any way. Any attempt to straightjacket it, in whatever conceptual framework, religious or otherwise, indicates a gross misunderstanding of its nature. Reality is not a spiritual, physical, or mentalistic entity. It is beyond all these things. It has no nature.

Another potential pitfall is the experience of anxiety and fear which can afflict those who are close to being enlightened, and which can sometimes be quite paralyzing. A common example is the fear that one is about to lose one’s mind to a kind of void and that, if one goes any further into it, the possibility of returning to normal consciousness could disappear.

This is a fear which is created partly created by delusion and partly by the reality of the situation. As far as the latter is concerned, if the person approaching enlightenment still has a fairly strong attachment to the everyday world of ignorance, then fear can arise when he recognizes that his mentality is beginning to permanently change and he may never be able to go back. This is a perfectly natural reaction, which is probably best treated by slowing down one’s intellectual development towards enlightenment and attending instead to the attachment that one still has for the deluded life. Perhaps he needs to step back into the world of ignorance for a while and investigate what he still finds so attractive about it. Then, at a later date, when he believes he is less attached to things, he can make another run for enlightenment.

Fear can also arise from a deluded understanding of Reality. If a person reasons his way to a point where he has a good, but not perfect, understanding of formlessness and emptiness, he can easily misinterpret it to be a kind of empty void. Again, this is just another case of mistaking a particular appearance for ultimate reality. He has wrongly associated voidness or nothingness with Truth and thus falls into the trap of thinking that if he goes any further he will lose his mind. In the end, this is something which can only be overcome by perfecting one’s intellectual understanding.


New Page 1

Introduction

The biggest obstacle for the serious student seeking to become enlightened is his natural habit of trying to grasp at Reality as though it were a "thing" of some kind, as though it were a limited phenomenon separated from himself. He might be aware that he is unenlightened, it might deeply dissatisfy him and strongly motivate him to want to rectify the situation. But because he does not yet comprehend the nature of Reality, he is hampered by his flawed understanding and wrongly interprets Reality to be a realm which needs to be mentally reached in some way.

He might think of it as a state of mind, for example, which needs to be brought into his consciousness; or as a hidden essence which has to be uncovered; or as a kind of spiritual realm which he can open himself up to by breaking out of his web of delusions, much like a young bird breaking out of its egg. All of these conceptions are fundamentally deluded because they are rooted in the illusion of duality. They are based in a division of Nature into two arbitrary realms - that of enlightenment and ignorance, or Reality and non-Reality - which is itself a creation of ignorance. Such a division automatically traps one in a dualistic prison and prevents one from realizing the Infinite Reality in which one is already immersed.

Thus, the first and most crucial step towards becoming enlightened is the perfecting of one’s intellectual understanding of Reality. I really can't stress this enough. It is absolutely paramount. Nothing of any real significance can be achieved without it. It is the basis for all wisdom in the Universe. Without it, there is nothing but blindness and stupidity.

To the degree that one’s understanding of Reality remains flawed, one will only continue to chase spiritual phantoms. There is a story in Zen which describes how a madman in the mountains used to desperately search for the source of piercing sounds that he regularly heard, not realizing they were echoes caused by his own shrieks. This is exactly how the deluded spiritual seeker behaves. He creates mirages of enlightenment with his dualistic thinking and then chases after them, not realizing they are merely illusions of his own making. It is only by removing the flaws in one’s intellectual thinking that one can finally lay these illusions and phantoms to rest. Only then can one discern the true nature of Reality and the fundamental dynamic of the spiritual path.

Although this is primarily an issue for the inner life of each individual involved, it also has wider consequences for society as a whole. For not only do errors in a person’s philosophical understanding preserve his own intellect in ignorance, but they flow through to the rest of his existence, influencing his speech, behaviour, morality and values. They are passed on to other people through the deluded example he sets. He becomes a beacon of darkness, unwittingly guiding people away from the truth and leaving them to crash painfully into the rocks and cliffs of unconscious existence. Such is the way of the world, alas.

Let no one ever hoodwink you with the idea that philosophy is a useless enterprise. In the end, almost all human misery and violence finds its roots in philosophic ignorance, and to the degree that we are not wholeheartedly seeking to become enlightened, we are all contributing to the madness. It is vital that we go to the source and make changes there. Everything hinges on this. If we do not attempt to fix the source, then we have no chance of creating a saner world. Instead, we will simply continue on as we have always done, desperately reacting to the ever-growing madness with ineffectual band-aid solutions. As an intelligent species, we can surely do better than this.

It is prevalent nowadays for people to believe that enlightenment is a non-rational experience which has little to do with the intellect. "Give up intellectualizing" is a common refrain in spiritual circles. But this is a very deluded view. For, in reality, enlightenment is both experiential and intellectual in nature. These two aspects always go together. It is impossible for anyone to experience the true nature of Reality without intellectually comprehending it, and equally, it is impossible to attain a perfect understanding without having tasted the wonders of direct experience. The two fuse together in the very same moment. It is only when the last remaining flaws in one’s intellectual understanding have been eliminated that enlightenment arises. It is only then, in the very moment that the last fading delusion disappears, that Reality in all its glory is experienced and one is to finally free to skip and dance like a buddha. It cannot be experienced in any other way.

You may take it as an axiom, then, that if you are not currently enlightened and experiencing the nature of Reality directly and consciously, it is because of errors in your understanding.

For this reason, this book will focus almost exclusively on the intellectual side of things. I will take the reader through the various logical steps that are needed for the mind to become aware of the nature of Reality. We will begin with an examination of cause and effect, which is the universal principle of creation, and then proceed to delve deeper and deeper until we reach the ultimate foundation of Reality, which is emptiness.

It is important that the reader approach this material in the right frame of mind. The truths that I will be presenting in the following chapters should not be viewed as final resting places or fixed positions to grasp tightly with one’s mind or ego. Think of them, rather, as stepping stones to even greater realizations. Although these truths are important to know in their own right, one should never lose sight of the main prize, which is the full and complete understanding of Ultimate Reality. Don't ever settle for meagre crumbs.

The best readers will be those who pore over the material slowly, taking care to absorb each step of the analysis before moving on. There are no shortcuts to enlightenment. It is a major process of growth and development, both intellectually and ethically. You cannot fake it. You cannot hope to fool Nature with some sort of trickery. Just as a tree has to go through various stages of growth before it can stand proudly above its surroundings in all its glory, so too the spiritual student needs to develop slowly and surely before he is ready for the highest wisdom.

The path to enlightenment is essentially one of freeing the mind from its entrenched deluded perspective and reorientating it so that it aligns itself with the nature of Reality, thus allowing it to slide effortlessly into enlightenment. The following chapters are designed to facilitate this reorientation process as much as possible. Each stage of the analysis is built upon the truths of the previous stage. Each stage is designed to create an altering of consciousness which then lays the platform for the next one. Thus, through incremental steps, the diligent reader will undergo a major revolution in his own mind. By the end of it, he will have abandoned everything that he has ever believed in and gained a perception of Reality which is fundamental, magnificent and beyond all doubt.

Naturally, a psychological transformation of this scale takes time, as well as a strong commitment from the reader. Those of you who only want to quickly skim through the material, or approach it as though it were just another academic thesis, or are simply looking for some amusement, will get little out of it. A person will never become enlightened if he confines his philosophizing to a small compartment in his mind and seals it off from the rest of his life. It is not like science or academia where you think a few lofty thoughts in your office or laboratory, and then go home to your wife and kids and revert to being an ordinary person again. The proper practice of philosophy is a full-time affair which affects every aspect of your existence. If you are not prepared to allow truth to change you, to alter your perspective, to affect your behaviour in the world, to challenge your relationships and worldly commitments, then your philosophizing will always remain ineffectual. Your vision will remain limited by the stagnant state of your ordinary mediocre consciousness, just as the vision of the ancient astronomers was limited by the lack of telescopes and Hubble spacecrafts.

This has always been the problem with the traditional Western approach to philosophy and why it has constantly produced so much garbage. It has always made the mistake of trying to grasp Ultimate Truth from the perspective of ordinary consciousness, which simply cannot be done. While you can certainly produce good science from the perspective of ordinary consciousness, you cannot produce good philosophy. So there are no two ways about it. The ultimate sacrifice is needed. Ordinary consciousness has to go. Nature demands the whole of your life before she is willing to reveal her innermost secrets.

Of course, this does not mean that the reader should approach this material in an unquestioning frame of mind. The last thing I want are uncritical readers who are just going to accept everything I write as gospel truth. That is certainly no good to me and it does not help your own cause either. It is important to challenge everything that you read and hear, whether it be from me or anyone else, with as much energy as you can muster. If something appears to be true, then challenge it even more! Your own reasoning should be the final judge in all matters. Only then can you be sure that you are following the right path.

The practice of philosophy is a very serious business. The very future of your soul is at stake! It would be foolish to fritter it away through the blind acceptance of another person’s ideas. Life is too short to waste going down blind alleys. So keep your eyes wide open, your reason finely poised, your passion for truth alive, and your desire for perfection undimmed - and you won’t go far wrong.